Go Back   The Ford Barn > General Discussion > Model A (1928-31)

Sponsored Links (Register now to hide all advertisements)

Reply
 
Thread Tools Display Modes
Old 09-18-2011, 06:15 AM   #1
dynaflash_8
Member
 
dynaflash_8's Avatar
 
Join Date: Jul 2011
Location: Auburn WA
Posts: 69
Thumbs down My 2011 Flathead Reliability run attempt.

Well it seems i can never catch a break on this run. Last year i melted down my bitchin 230 flathead 6, and this year my A could not keep its cool. Didnt hurt it, but i could not keep it from boiling , so we turned around after less than 20 miles. To prepare for this run, I took out the thermostat that someone had put in because it was sticking closed, and i put a new headgasket on to replace the old leaking one. Id driven the car farther than this and never had an overheating problem before. it doesnt seem like water is circulating, so i think i need a new pump.

Heres some pics from this years failed attempt









Worst of all, i couldnt deliver this bitchin trophy i made

dynaflash_8 is offline   Reply With Quote
Old 09-18-2011, 08:22 AM   #2
Wingfield
Member
 
Wingfield's Avatar
 
Join Date: May 2010
Location: Puyallup WA
Posts: 49
Default Re: My 2011 Flathead Reliability run attempt.

Well at least your coupe is looking good.
Paul
Wingfield is offline   Reply With Quote
Sponsored Links (Register now to hide all advertisements)
Old 09-19-2011, 03:32 AM   #3
JeffM
Senior Member
 
JeffM's Avatar
 
Join Date: Feb 2011
Location: New Zealand.
Posts: 109
Default Re: My 2011 Flathead Reliability run attempt.

Lets get this thread back on track.
DF8, welcome to the wonderfull world of model A ownership. I liked your coupe from the moment you posted it on the hamb, but overheating seems to be part of the deal for some.
Check out my W pump issue. Hope yours is in better shape.

__________________
Gold Chainers CC
President
New Zealand Chapter
JeffM is offline   Reply With Quote
Old 09-19-2011, 09:23 AM   #4
bloodyjack
Junior Member
 
bloodyjack's Avatar
 
Join Date: Nov 2010
Location: Seattle
Posts: 9
Default Re: My 2011 Flathead Reliability run attempt.

Oh the irony of breaking down on a reliability run
Hey Marty I made it you should have given the trophy to me to deliver.
Did I mention I took home the East side trophy


Last edited by bloodyjack; 09-19-2011 at 09:34 AM.
bloodyjack is offline   Reply With Quote
Old 09-19-2011, 07:26 PM   #5
dynaflash_8
Member
 
dynaflash_8's Avatar
 
Join Date: Jul 2011
Location: Auburn WA
Posts: 69
Default Re: My 2011 Flathead Reliability run attempt.

yea, it really sucks. Even more so since im still fighting the problem!
dynaflash_8 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 03:30 AM.