Go Back   The Ford Barn > General Discussion > Early V8 (1932-53)

Sponsored Links (Register now to hide all advertisements)

Reply
 
Thread Tools Display Modes
Old 07-07-2020, 03:54 PM   #1
rottenron36
Senior Member
 
Join Date: May 2012
Location: Corbett OR
Posts: 113
Default cam install, won't turn all the way! help again please

Had a post yesterday about installing a new used cam in 59a took the timing gear off and turn cam to get in the oil pump gear. Now the cam goes almost all the way around, but stops about 200 degrees. tried with oil pump in, and out. New to all of this, lost again. I hope it's something stupid so I can feel normal. Thanks for your help. Ron
rottenron36 is offline   Reply With Quote
Old 07-08-2020, 06:36 AM   #2
JWL
Senior Member
 
Join Date: May 2010
Location: Fitzgerald, Georgia
Posts: 2,016
Default Re: cam install, won't turn all the way! help again please

Is this a bare block except cam and oil idler gear?
JWL is offline   Reply With Quote
Sponsored Links (Register now to hide all advertisements)
Old 07-08-2020, 06:51 AM   #3
ponymare
Senior Member
 
Join Date: Sep 2014
Posts: 122
Default Re: cam install, won't turn all the way! help again please

I would suspect something wrong with a tooth on either the oil pump gear or cam gear.
ponymare is offline   Reply With Quote
Old 07-08-2020, 07:36 AM   #4
rottenron36
Senior Member
 
Join Date: May 2012
Location: Corbett OR
Posts: 113
Default Re: cam install, won't turn all the way! help again please

The crank, rods, and pistons are in. The flywheel, clutch and pressure plate are all in. That is why i took off the timing gear so i could turn the cam. Does the cam have a specific way to go in oil pump gear? Will be looking at everything again today. Thanks Ron
rottenron36 is offline   Reply With Quote
Old 07-08-2020, 11:47 AM   #5
Kube
Senior Member
 
Kube's Avatar
 
Join Date: May 2010
Location: Wisconsin, USA
Posts: 6,140
Default Re: cam install, won't turn all the way! help again please

Quote:
Originally Posted by rottenron36 View Post
The crank, rods, and pistons are in. The flywheel, clutch and pressure plate are all in. That is why i took off the timing gear so i could turn the cam. Does the cam have a specific way to go in oil pump gear? Will be looking at everything again today. Thanks Ron
Ron, I'd learned long ago to make one "change" at a time.
At this point in your journey, I'd suggest you remove the oil pump idler gear & cover. I typically install the cam and only then the pump gear & cover.
I am of the assumption that the valve train is NOT installed - correct?
If no valve train has yet been installed and the cam doesn't turn with the pump idler gear and cover removed, I'd look next at cam bearings being too tight.
__________________
"I can explain it for you. However, I can't understand it for you".
Kube is offline   Reply With Quote
Old 07-08-2020, 12:53 PM   #6
flatjack9
Senior Member
 
flatjack9's Avatar
 
Join Date: May 2010
Location: Oshkosh, Wi
Posts: 3,709
Default Re: cam install, won't turn all the way! help again please

Did the cam go in fairly easily or did you have to force it in? Odd that it rotates and then stops. That would sound like a bad tooth somewhere.
flatjack9 is offline   Reply With Quote
Old 07-08-2020, 01:18 PM   #7
G.M.
Senior Member
 
Join Date: May 2010
Location: Florida and Penna.
Posts: 4,356
Default Re: cam install, won't turn all the way! help again please

Quote:
Originally Posted by flatjack9 View Post
Did the cam go in fairly easily or did you have to force it in? Odd that it rotates and then stops. That would sound like a bad tooth somewhere.
What about the fuel pump push rod?? G.M.
__________________
www.fordcollector.com
G.M. is offline   Reply With Quote
Old 07-08-2020, 02:02 PM   #8
rottenron36
Senior Member
 
Join Date: May 2012
Location: Corbett OR
Posts: 113
Default Re: cam install, won't turn all the way! help again please

Hey you all, thanks for all your help. PROBEM SOLVED! With nothing in the way of the cam we knew it to be the idler gear or the gear on the end of the cam. Some carless caretaker of the cam either hit it, bumped it, or dropped it. A little clean up and away we go. Another learning experience, Thanks again, Ron
rottenron36 is offline   Reply With Quote
Old 07-08-2020, 10:24 PM   #9
flatjack9
Senior Member
 
flatjack9's Avatar
 
Join Date: May 2010
Location: Oshkosh, Wi
Posts: 3,709
Default Re: cam install, won't turn all the way! help again please

Glad it was an easy fix.
flatjack9 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 08:25 PM.