Go Back   The Ford Barn > General Discussion > Model A (1928-31)

Sponsored Links (Register now to hide all advertisements)

Reply
 
Thread Tools Display Modes
Old 05-18-2020, 07:27 PM   #1
jg61hawk
Senior Member
 
Join Date: Oct 2014
Location: Central New Jersey
Posts: 192
Default Cranking Then a Hard Stop...Then Cranks

This started about a month ago....I crank it over with electric start and the motor is turning but suddenly it almost freezes with a hard "stop" but then continues to crank . This may happen once or several times before it starts.

I thought the battery may have been losing it's cranking amps as it was 6 years old, so I got a new dry cell 6 volt. Still doing it. I'm thinking I'll reset timing, but why would timing just fade away? Yes the spark is retarded on starting.

Thoughts

Thanks Jim
jg61hawk is offline   Reply With Quote
Old 05-18-2020, 07:44 PM   #2
wmws
BANNED
 
Join Date: Feb 2013
Location: Coatesville, Pa
Posts: 719
Default Re: Cranking Then a Hard Stop...Then Cranks

I would definitely check the timing. Maybe the screw holding the cam was not tight enough and the cam slipped.
wmws is offline   Reply With Quote
Sponsored Links (Register now to hide all advertisements)
Old 05-18-2020, 07:46 PM   #3
Jacksonlll
Senior Member
 
Jacksonlll's Avatar
 
Join Date: Jul 2012
Location: Michigan-- Member of Oakleaf of MARC
Posts: 1,498
Send a message via ICQ to Jacksonlll
Default Re: Cranking Then a Hard Stop...Then Cranks

Your lever may be up,but that distributor is not retarded. Check that linkage and make sure the cam is not rotating a little.

Last edited by Jacksonlll; 05-19-2020 at 05:38 AM.
Jacksonlll is offline   Reply With Quote
Old 05-18-2020, 09:31 PM   #4
Gary WA
Senior Member
 
Gary WA's Avatar
 
Join Date: May 2010
Location: Clinton,WA/Whidbey Island
Posts: 3,269
Default Re: Cranking Then a Hard Stop...Then Cranks

Quote:
Originally Posted by jg61hawk View Post
This started about a month ago....I crank it over with electric start and the motor is turning but suddenly it almost freezes with a hard "stop" but then continues to crank . This may happen once or several times before it starts.

I thought the battery may have been losing it's cranking amps as it was 6 years old, so I got a new dry cell 6 volt. Still doing it. I'm thinking I'll reset timing, but why would timing just fade away? Yes the spark is retarded on starting.

Thoughts

Thanks Jim
point cap may have closed up!
__________________
www.whidbeymodelaclub.com
Gary WA is offline   Reply With Quote
Old 05-18-2020, 10:46 PM   #5
dumb person
Senior Member
 
dumb person's Avatar
 
Join Date: Apr 2011
Location: South pacific island
Posts: 1,724
Default Re: Cranking Then a Hard Stop...Then Cranks

If the hard stop is near TDC, it's probably the timing rater than a battery/starter.
__________________
<Link> This is how we roll<Link>

"I'm Convinced that no one really reads posts anymore; they just fabricate what they think the post says then ramble on about red herrings."--Bob
Outcasts rules of old cars
#1 Fun is imperative, mainstream is overrated
#2 If they think it is impossible, prove them wrong
#3 If the science says it impossible you are not being creative enough.
#4 No shame in recreating something you never had
#5 If it were not for the law & physics you would be unstoppable
dumb person is offline   Reply With Quote
Old 05-19-2020, 07:53 AM   #6
Roxo
Senior Member
 
Roxo's Avatar
 
Join Date: Nov 2018
Location: Kankakee, Illinois
Posts: 160
Default Re: Cranking Then a Hard Stop...Then Cranks

Sponsored Links (Register now to hide all advertisements)
I had this same problem when I first got my A. The battery cables were to small for a 6 volt system. It would turn over a few times then suddenly stop on the compression stroke. After a few times of that it would eventually start.
Just something else to try.
Good luck
Roxo is offline   Reply With Quote
Old 05-19-2020, 09:08 PM   #7
katy
Senior Member
 
katy's Avatar
 
Join Date: Jun 2015
Location: Alberta, Canada
Posts: 2,809
Default Re: Cranking Then a Hard Stop...Then Cranks

Quote:
I got a new dry cell 6 volt.
Can you elaborate? I don't think I've heard of them.
__________________
Play it again Sam.
katy is offline   Reply With Quote
Old 05-19-2020, 11:56 PM   #8
jg61hawk
Senior Member
 
Join Date: Oct 2014
Location: Central New Jersey
Posts: 192
Default Re: Cranking Then a Hard Stop...Then Cranks

KATY: The battery has no liquid acid in it, can't spill. Jim's Battery sells them to look exactly like original battery, but many makes are out there. Snyder's sells this version:

OPTIMA BATTERY 6V
A-10655-6
The Optima is a sealed battery so we are able to ship it within the U.S. by UPS or Federal Express.

I my have used the wrong term, "SEALED" it may be Glass Mat :---BU-201a: Absorbent Glass Mat (AGM)
Learn what differentiate AGM from other lead acid battery types

AGM technology became popular in the early 1980s as a sealed lead acid battery for military aircraft, vehicles and UPS to reduce weight and improve reliability. The sulfuric acid is absorbed by a very fine fiberglass mat, making the battery spill-proof. This enables shipment without hazardous material restrictions.

At any rate it can't leak.

Last edited by jg61hawk; 05-20-2020 at 12:03 AM.
jg61hawk is offline   Reply With Quote
Old 05-20-2020, 12:08 AM   #9
Bill G
Senior Member
 
Bill G's Avatar
 
Join Date: Jun 2017
Location: Walla Walla, WA
Posts: 764
Default Re: Cranking Then a Hard Stop...Then Cranks

Did the original issue get resolved? Curious minds are wondering....
__________________
-Bill G
Member of Walla Walla Sweet A's Model A Club
Bill G is offline   Reply With Quote
Old 05-20-2020, 10:47 AM   #10
katy
Senior Member
 
katy's Avatar
 
Join Date: Jun 2015
Location: Alberta, Canada
Posts: 2,809
Default Re: Cranking Then a Hard Stop...Then Cranks

jg61hawk, got the picture, thanks for the info, Ken
__________________
Play it again Sam.
katy is offline   Reply With Quote
Old 05-20-2020, 11:58 PM   #11
jg61hawk
Senior Member
 
Join Date: Oct 2014
Location: Central New Jersey
Posts: 192
Default Re: Cranking Then a Hard Stop...Then Cranks

Bill G,,,Not sure yet....Today I used the Nu Rex tool and set timing and "step 3" extrta retard" for easy starting. Problem continued. I then did the manual old way and set timing with test light and by hand... I THINK the problem is gone...just not trusting yet...I'll always post the solution...may have a new situation too. Was running good than developed a backfire like an hour later....CONDENSER??? I'll post,
jg61hawk is offline   Reply With Quote
Old 05-21-2020, 08:02 AM   #12
Patrick L.
Senior Member
 
Patrick L.'s Avatar
 
Join Date: May 2010
Location: Upstate NY and western Florida
Posts: 5,945
Default Re: Cranking Then a Hard Stop...Then Cranks

Quote:
Originally Posted by jg61hawk View Post
Bill G,,,Not sure yet....Today I used the Nu Rex tool and set timing and "step 3" extrta retard" for easy starting. Problem continued. I then did the manual old way and set timing with test light and by hand... I THINK the problem is gone...just not trusting yet...I'll always post the solution...may have a new situation too. Was running good than developed a backfire like an hour later....CONDENSER??? I'll post,


Unrelated, you wouldn't happen to be a Studebaker owner are you ?
Patrick L. is offline   Reply With Quote
Old 05-21-2020, 11:24 AM   #13
30 Closed Cab PU
Senior Member
 
Join Date: Aug 2018
Location: Wisconsin
Posts: 2,331
Default Re: Cranking Then a Hard Stop...Then Cranks

Quote:
Originally Posted by jg61hawk View Post
Bill G,,,Not sure yet....Today I used the Nu Rex tool and set timing and "step 3" extrta retard" for easy starting. Problem continued. I then did the manual old way and set timing with test light and by hand... I THINK the problem is gone...just not trusting yet...I'll always post the solution...may have a new situation too. Was running good than developed a backfire like an hour later....CONDENSER??? I'll post,



Did the "backfire" sound like a shotgun out the exhaust, or was it more of a cough at the carb?
30 Closed Cab PU is offline   Reply With Quote
Old 05-21-2020, 09:17 PM   #14
jg61hawk
Senior Member
 
Join Date: Oct 2014
Location: Central New Jersey
Posts: 192
Default Re: Cranking Then a Hard Stop...Then Cranks

Patrick L...Yes 61 hawk.
jg61hawk is offline   Reply With Quote
Old 05-21-2020, 09:23 PM   #15
jg61hawk
Senior Member
 
Join Date: Oct 2014
Location: Central New Jersey
Posts: 192
Default Re: Cranking Then a Hard Stop...Then Cranks

The hard stop was apparently related to timing. The backfire was loud shotgun, actually neighbors came over.... I think I resolved that too. Long story: When I got the new battery (Jim' Auto battery formally Antique Auto battery) the instructions were very clear don't let it charge over 8 volts. I ended up moving the brush on the generator all the way up to only get 7 volts. At any rate generator was not charging the battery and when I checked the battery had only 6.02 running. I assume the low voltage was breaking down the spark system, because I upped the charge and things got all better.
jg61hawk is offline   Reply With Quote
Old 05-22-2020, 03:58 AM   #16
Patrick L.
Senior Member
 
Patrick L.'s Avatar
 
Join Date: May 2010
Location: Upstate NY and western Florida
Posts: 5,945
Default Re: Cranking Then a Hard Stop...Then Cranks

Glad its fixed. I happen to like Studebakers even more than 'As'. I was born in a Studebaker parts room.
Patrick L. is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 08:46 PM.