Go Back   The Ford Barn > General Discussion > Early V8 (1932-53)

Sponsored Links (Register now to hide all advertisements)

Reply
 
Thread Tools Display Modes
Old 02-27-2024, 10:45 AM   #21
Terry,OH
Senior Member
 
Terry,OH's Avatar
 
Join Date: May 2010
Posts: 4,751
Default Re: Anyone else getting a pop up add after the first time they log on?

If you visit your pop up blocker and type in the sites you frequent and add block you can get rid of the ads.
Terry,OH is offline   Reply With Quote
Old 02-27-2024, 11:40 AM   #22
ford38v8
Senior Member
 
ford38v8's Avatar
 
Join Date: Jul 2011
Location: SF Bay Area
Posts: 6,644
Default Re: Anyone else getting a pop up add after the first time they log on?

Quote:
Originally Posted by Terry,OH View Post
If you visit your pop up blocker and type in the sites you frequent and add block you can get rid of the ads.
My wife is very good at that. She tells me Iím too old to pop up and thatís the end of the discussion.
__________________
Alan
ford38v8 is offline   Reply With Quote
Sponsored Links (Register now to hide all advertisements)
Old 02-27-2024, 12:14 PM   #23
tubman
Senior Member
 
tubman's Avatar
 
Join Date: Dec 2013
Location: Minnesota, Florida Keys
Posts: 10,312
Default Re: Anyone else getting a pop up add after the first time they log on?

Quote:
Originally Posted by Terry,OH View Post
If you visit your pop up blocker and type in the sites you frequent and add block you can get rid of the ads.
READ THIS BEFORE CHANGING YOUR COMPUTER.

This is not necessary and will probably inconvenience you. Ryan explained on the H.A.M.B. yesterday that it was caused by a inadvertent change made by the people handling his sites internet services. I encountered it early and went in and did what was specified by my browser provider (Chrome), which included clearing some cached items and settings. I spent the rest of the day scrambling for passwords etc. that I had stored in my computer and were subsequently gone. Make sure you know the consequences of what you are attempting to do.

Please excuse any misspellings in this post, as one of the things that got cleared were my Spellcheck settings. Now I gotta go figure how to turn it back on.

Last edited by tubman; 02-27-2024 at 12:23 PM. Reason: Turned Spellcheck back on; it found 7 errors.
tubman is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 10:49 AM.