Go Back   The Ford Barn > General Discussion > Early V8 (1932-53)

Sponsored Links (Register now to hide all advertisements)

Reply
 
Thread Tools Display Modes
Old 10-25-2020, 08:59 AM   #1
flathead 53
Senior Member
 
Join Date: Jul 2011
Location: central nj
Posts: 593
Default H6006 halogen head lights

I have the h6006 halogen seal beams in my 53 f-100 ,getting 6 volts to head lights ,good grounds ,not very bright . installed A pair of driving lights on bumper ,also halogen ,very bright , head lights I noticed that high beam indicator is on when you go from high to low , beams don't seam to change, when you hit the floor switch ,wiring is all new also, can head light switch be going bad?
flathead 53 is offline   Reply With Quote
Old 10-25-2020, 09:36 AM   #2
big job
Senior Member
 
big job's Avatar
 
Join Date: Sep 2013
Location: Dighton, Mass
Posts: 986
Default Re: H6006 halogen head lights

a long jumper wire and test light your best friend. move the floor mat remove four screws
for the dimmer switch now its on the floor. jump from battery+ to each switch terminal.
one is low and one is high beam. the third is power from the headlight switch. High beam
indicator wire you have is on the wrong terminal 'foot switch'. Now test light, head switch
on find power one of the three now jump the other two find low find high. when you find
high beam the indicator goes there because your indicator light is on the power terminal
OK after you have found with a jumper nice high and low on the foot switch with jumper and that reads good with a volt meter disconnect jumper now read the voltage
of that terminal headlight switch on now what volts. wimpy then its either the dash
switch or the feed to the switch that comes from breaker that could be lazey. Please
understand I do this all the time its my way but I'm not good at writing. The elements
are 1 strong feed to dash switch 2 strong feed to dimmer 3 strong feed from both terminals on foot switch and 4 then its the harness from foot switch to the headlights. sam
big job is offline   Reply With Quote
Sponsored Links (Register now to hide all advertisements)
Old 10-25-2020, 11:52 AM   #3
Kube
Senior Member
 
Kube's Avatar
 
Join Date: May 2010
Location: Wisconsin, USA
Posts: 6,392
Default Re: H6006 halogen head lights

Sponsored Links (Register now to hide all advertisements)
Quote:
Originally Posted by flathead 53 View Post
I have the h6006 halogen seal beams in my 53 f-100 ,getting 6 volts to head lights ,good grounds ,not very bright . installed A pair of driving lights on bumper ,also halogen ,very bright , head lights I noticed that high beam indicator is on when you go from high to low , beams don't seam to change, when you hit the floor switch ,wiring is all new also, can head light switch be going bad?
BigJob offers some good advice. The hi/lo switch is often the culprit in this circuit in regard to the issue you are experiencing.
Many times by simply pushing that switch in and out rapidly a number of times, it will clean the internal contacts enough to remedy your issue.
Still, test that switch... they're cheap enough if you need to replace it.
__________________
"I can explain it for you. However, I can't understand it for you".
Kube is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 04:59 AM.