Go Back   The Ford Barn > General Discussion > Model A (1928-31)

Sponsored Links (Register now to hide all advertisements)

Reply
 
Thread Tools Display Modes
Old 10-10-2020, 09:36 AM   #1
DRG-ler
Member
 
DRG-ler's Avatar
 
Join Date: Dec 2018
Location: Berlin / Germany
Posts: 88
Default Model A only runs 40 miles

Hi guys, another little problem. A friend has now also bought a Tudor, but the engine has too little power. He didn't get more than 40 miles. Acceleration isn't particularly good either. I now have a direct comparison with my 1930 Tudor, and that's worlds apart. We have already checked and adjusted the ignition. But everything was OK. If the GAV is not open at least one turn, there will also be misfires!
Then we removed the Zenith carburetor and installed a Tillotson, which made it run even worse. (The carburetor came out of the grabber box.) But then we installed my Zenith carburetor, with which I drive over 60 miles, which also didn't help. Now we're fishing something in the murky and don't know what to do next. In my opinion, he gets enough gasoline. Nothing is dirty either. We also cleaned his carburetor again, but that didn't help either.
Where else could you look?

Greetings Andy
DRG-ler is offline   Reply With Quote
Old 10-10-2020, 10:03 AM   #2
Patrick L.
Senior Member
 
Patrick L.'s Avatar
 
Join Date: May 2010
Location: Upstate NY and western Florida
Posts: 5,964
Default Re: Model A only runs 40 miles

What do you mean by only 40 miles ? It overheats or quits ?

Try a compression test. It may have jumped time.[ gears]
Patrick L. is offline   Reply With Quote
Sponsored Links (Register now to hide all advertisements)
Old 10-10-2020, 10:03 AM   #3
Big hammer
Senior Member
 
Join Date: Jun 2014
Location: Land of Lincoln
Posts: 2,140
Default Re: Model A only runs 40 miles

Check for a nice blue spark 1/4 inch from a head bolt
__________________
Don't force it with a little hammer tap, tap, tap
get a bigger hammer tap done
Big hammer is offline   Reply With Quote
Old 10-10-2020, 10:04 AM   #4
DRG-ler
Member
 
DRG-ler's Avatar
 
Join Date: Dec 2018
Location: Berlin / Germany
Posts: 88
Default Re: Model A only runs 40 miles

The engine just doesn't rev up under load. He can't do it anymore.
DRG-ler is offline   Reply With Quote
Old 10-10-2020, 10:12 AM   #5
alexiskai
Senior Member
 
alexiskai's Avatar
 
Join Date: Apr 2018
Location: Mebane NC
Posts: 654
Default Re: Model A only runs 40 miles

Pretty sure the OP means the engine won't rev up under WOT and is only hitting a 40 mph top speed.
alexiskai is offline   Reply With Quote
Old 10-10-2020, 10:21 AM   #6
GRutter
Senior Member
 
GRutter's Avatar
 
Join Date: Sep 2017
Location: Mint Hill, North Carolina
Posts: 178
Default Re: Model A only runs 40 miles

Sponsored Links (Register now to hide all advertisements)
You may want to start with some simple diagnostics. By installing your carburetor on his car you have probably eliminated the carburetor as the cause of the problem.

1. Is timing set correctly ? If too retarded, power will be affected.
2. Check compression. Remove all the plugs. Turn off the gas, and check with throttle lever pulled all the way down (Open Throttle)
3. Insure there are no intake manifold leaks.
GRutter is offline   Reply With Quote
Old 10-10-2020, 10:36 AM   #7
30 Closed Cab PU
Senior Member
 
Join Date: Aug 2018
Posts: 2,332
Default Re: Model A only runs 40 miles

Check and clean the points and points gap, sounds like possibly the point block has worn down closing down the gap.
30 Closed Cab PU is offline   Reply With Quote
Old 10-10-2020, 10:43 AM   #8
eagle
Senior Member
 
eagle's Avatar
 
Join Date: Aug 2011
Location: Eagle Bend, MN
Posts: 1,643
Default Re: Model A only runs 40 miles

Sounds to me like a timing issue. If you drop the timing all the way down does it ping? It should, lift it just enough to stop the pinging.
__________________
"There are some that can destroy an anvil with a teaspoon and shouldn't be allowed to touch anything resembling a tool."
eagle is offline   Reply With Quote
Old 10-10-2020, 10:58 AM   #9
DRG-ler
Member
 
DRG-ler's Avatar
 
Join Date: Dec 2018
Location: Berlin / Germany
Posts: 88
Default Re: Model A only runs 40 miles

Quote:
Originally Posted by alexiskai View Post
Pretty sure the OP means the engine won't rev up under WOT and is only hitting a 40 mph top speed.

Check! Exactly, that's what I mean.

We adjusted the timing with the Ignition Timing Tool Kit and the ignition flash gun. Fits exactly to the "gram".

https://www.macsautoparts.com/ford_m...-tool-kit.html

I'll do a compression test. But do I have to get the tester first.
He has no intake manifold leaks. We sprayed it with brake cleaner.

Quote:
Check and clean the points and points gap, sounds like possibly the point block has worn down closing down the gap.

I can still check that. We had not checked the breaker distance and contact.

Changing the timing to a clearer earlier also does not result in an increase in performance. I tried it. I also went up to max, but no improvement.
DRG-ler is offline   Reply With Quote
Old 10-10-2020, 11:11 AM   #10
Jim Brierley
Senior Member
 
Join Date: Jun 2010
Location: Temecula, CA
Posts: 3,409
Default Re: Model A only runs 40 miles

It sounds like you have checked all the normal things that usually cause that kind of problem. So I would do a compression test first, then I would check the cam timing. By removing the #1 spark plug, and finding TDC (actual TDC, not just by the timing pin) Both valves should be moving as you rock the engine back and forth from TDC. If both aren't moving, the timing gear is probably stripped, or never installed properly. Good luck!
Jim Brierley is offline   Reply With Quote
Old 10-10-2020, 12:03 PM   #11
katy
Senior Member
 
katy's Avatar
 
Join Date: Jun 2015
Location: Alberta, Canada
Posts: 2,822
Default Re: Model A only runs 40 miles

Check that the car has the proper 6 volt coil, maybe try a different coil.
__________________
Play it again Sam.
katy is offline   Reply With Quote
Old 10-10-2020, 12:08 PM   #12
Charlie Stephens
Senior Member
 
Join Date: May 2010
Location: Southern California
Posts: 6,553
Default Re: Model A only runs 40 miles

Check for full travel of the throttle. Sometimes linkage gets bent.

Charlie Stephens
Charlie Stephens is offline   Reply With Quote
Old 10-10-2020, 12:13 PM   #13
Bill Cal.
Senior Member
 
Join Date: May 2010
Posts: 150
Default Re: Model A only runs 40 miles

check your tire pressure
Bill Cal. is offline   Reply With Quote
Old 10-10-2020, 12:15 PM   #14
Patrick L.
Senior Member
 
Patrick L.'s Avatar
 
Join Date: May 2010
Location: Upstate NY and western Florida
Posts: 5,964
Default Re: Model A only runs 40 miles

Compression test first. All plugs removed.

Points should be set before the timing is checked/adjusted.

Try setting the timing in the normal method.

Again, check the valve/cam timing. it sounds as if the gear jumped a tooth.
Patrick L. is offline   Reply With Quote
Old 10-10-2020, 12:31 PM   #15
Neil Mylar LakewoodCA
Senior Member
 
Neil Mylar LakewoodCA's Avatar
 
Join Date: May 2010
Location: Lakewood, CA
Posts: 1,257
Default Re: Model A only runs 40 miles

Charlie makes a good point.
I've seen the main throddle linkage get stuck on the flywheel housing and/or the floor board. The part closest to the carburetor could be bent, as well, not allowing the carburetor to open all the way.
Neil Mylar LakewoodCA is offline   Reply With Quote
Old 10-10-2020, 12:52 PM   #16
frank55a
Senior Member
 
Join Date: Jun 2010
Posts: 748
Default Re: Model A only runs 40 miles

One thing that nobody mentioned is check your intake and exhaust valve (lifter) clearances. This is a pretty simple job, depending on what source you read they may vary one way or the other .001 to .002 inch. For example:
1. Les Andrews Exhaust .015" and Intake .013"
2. "The Model A Engine" by McRee Exhaust .012" - .013" and Intake .010 - .012"
3. Per the Ford Service Bulletin page 338 "To ensure a uniform power stroke in each cylinder, it is absolutely necessary that the correct clearance (.010" to .013") be maintained between valves and push rods, ….."


If your valve clearances are not consistent and similar to any of the above the power of the engine will be affected.
frank55a is online now   Reply With Quote
Old 10-10-2020, 01:05 PM   #17
1931 flamingo
Senior Member
 
1931 flamingo's Avatar
 
Join Date: May 2010
Location: new britain,ct 06052
Posts: 8,774
Default Re: Model A only runs 40 miles

I would pull the timing cover and ck alignment of the timing gear to the crank gear. JMO
Paul in CT
1931 flamingo is offline   Reply With Quote
Old 10-10-2020, 01:12 PM   #18
juke joint johnny
Senior Member
 
juke joint johnny's Avatar
 
Join Date: Feb 2012
Location: London England
Posts: 897
Default Re: Model A only runs 40 miles

Where was your friends Model A built? If it is a European car some of those had the small 3" Bore engine
.Look at the cylinder castings on the side of the engine if there is a large gap between the cylinder outline on 2 and 3 cylinder about 2" then it is the small engine .
they also had 4.55 rear axle ratio from standard the larger engine had 3.78 gears
juke joint johnny is offline   Reply With Quote
Old 10-10-2020, 01:21 PM   #19
Tom Endy
Senior Member
 
Tom Endy's Avatar
 
Join Date: May 2010
Location: Southern California
Posts: 2,680
Default Re: Model A only runs 40 miles

Check that the vent hole in the gas cap is open and not plugged.

Tom Endy
Tom Endy is offline   Reply With Quote
Old 10-10-2020, 01:34 PM   #20
DRG-ler
Member
 
DRG-ler's Avatar
 
Join Date: Dec 2018
Location: Berlin / Germany
Posts: 88
Default Re: Model A only runs 40 miles

First of all, thanks for the many tips, there are still a few points that can be checked.

Tank is leaking enough. At least there is enough petrol, we have already checked that.
Whether the throttle valve opens fully ... the tip is good, I even had the problem myself. I could have guessed it.

The vehicle itself comes from Sweden, and should actually be an originally Danish model. So 3.3L engine and KMH speedometer ... But now that you have told me the difference, it can be checked.

Valve timing, valve clearance, etc. are very complex to check, I will probably look that up last.
Compression and pressure loss tests, on the other hand, can be done on the side.

First of all, thank you for all the feedback.
DRG-ler is offline   Reply With Quote
Old 10-10-2020, 02:47 PM   #21
juke joint johnny
Senior Member
 
juke joint johnny's Avatar
 
Join Date: Feb 2012
Location: London England
Posts: 897
Default Re: Model A only runs 40 miles

Most of the Small bore engines have an AF------- engine number and frame number,.
of course that can be changed sometimes if rebuilt.
If it is one of those 40-45 would seem about right
juke joint johnny is offline   Reply With Quote
Old 10-10-2020, 04:21 PM   #22
rocket1
Senior Member
 
Join Date: Mar 2014
Location: Midland Park,N.J.
Posts: 1,020
Default Re: Model A only runs 40 miles

Brakes dragging?
rocket1 is offline   Reply With Quote
Sponsored Links (Register now to hide all advertisements)
Old 10-10-2020, 06:15 PM   #23
Aarongriffey
Senior Member
 
Join Date: Feb 2020
Location: Hayward,CA
Posts: 415
Default Re: Model A only runs 40 miles

Do you really think low tire pressure or low compression will or could cause a car to run poor and bike after 40 or 60 miles.
Since the condenser is cheap and easy to change.......
The valve clearance spuds far fetched but I once did a fifties Jaguar that would dies as soon as it warmed up, got hot. It had almost no valve clearance when cold, when it got hot it had no compression. The valves wouldn’t quite close enough to hold any compression.
I’m still suggesting condenser.
Aarongriffey is offline   Reply With Quote
Old 10-10-2020, 08:02 PM   #24
Bob C
Senior Member
 
Join Date: May 2010
Location: So Cal
Posts: 7,123
Default Re: Model A only runs 40 miles

Quote:
Originally Posted by juke joint johnny View Post
Where was your friends Model A built? If it is a European car some of those had the small 3" Bore engine
.Look at the cylinder castings on the side of the engine if there is a large gap between the cylinder outline on 2 and 3 cylinder about 2" then it is the small engine .
they also had 4.55 rear axle ratio from standard the larger engine had 3.78 gears

Here is a picture of the two blocks, small bore on top.
Attached Images
File Type: jpg P1100563.jpg (72.4 KB, 97 views)
Bob C is offline   Reply With Quote
Old 10-11-2020, 12:34 AM   #25
wwirz
Member
 
Join Date: May 2020
Location: Corning NY
Posts: 60
Default Re: Model A only runs 40 miles

I am with aarongriffey. REPLACE THE CONDENSER!!! I struggled for weeks with similar issues. Yesterday I went on a tour and had to replace the condenser again to get home!
wwirz is online now   Reply With Quote
Old 10-11-2020, 08:43 AM   #26
ronn
Senior Member
 
Join Date: Feb 2011
Posts: 4,116
Default Re: Model A only runs 40 miles

Sponsored Links (Register now to hide all advertisements)
Mine is running rich and also low on power.....
the other day I noticed the flow maze filter on it has smoke coming out and the screen is all clogged with oil. next week the flow maze is gone.
ronn is offline   Reply With Quote
Old 10-11-2020, 07:47 PM   #27
Neil Mylar LakewoodCA
Senior Member
 
Neil Mylar LakewoodCA's Avatar
 
Join Date: May 2010
Location: Lakewood, CA
Posts: 1,257
Default Re: Model A only runs 40 miles

Could the rear end have been changed?
Maybe it has a 4:11 ring and pinion?
Neil Mylar LakewoodCA is offline   Reply With Quote
Old 10-12-2020, 11:07 AM   #28
Bill Cal.
Senior Member
 
Join Date: May 2010
Posts: 150
Default Re: Model A only runs 40 miles

You bet. And I always like to check the simple things first.
Bill Cal. is offline   Reply With Quote
Old 10-13-2020, 05:35 AM   #29
Jacksonlll
Senior Member
 
Jacksonlll's Avatar
 
Join Date: Jul 2012
Location: Michigan-- Member of Oakleaf of MARC
Posts: 1,501
Send a message via ICQ to Jacksonlll
Default Re: Model A only runs 40 miles

Check to make sure the ferrule is at the very end of the gas line going into the carb. If it hits the screen, it can restrict flow. It should not matter on a tilliston, but easy to check.
Jacksonlll is online now   Reply With Quote
Old 10-14-2020, 07:47 AM   #30
AYooperA
Junior Member
 
Join Date: Jan 2020
Location: Upper Peninsula Michigan
Posts: 8
Default Re: Model A only runs 40 miles

I would also suggest checking exhaust and manifold for blockage. Critters can get in there with acorns etc and create a restriction. Worth a check happened to me. John
AYooperA is offline   Reply With Quote
Old 10-14-2020, 10:49 AM   #31
DRG-ler
Member
 
DRG-ler's Avatar
 
Join Date: Dec 2018
Location: Berlin / Germany
Posts: 88
Default Re: Model A only runs 40 miles

Thanks for the full feedback. I'll cover all of the points for coping with the processes, starting with the cheapest measure ... But it will take a while.
Thank you so far to everyone.

Greetings Andy
DRG-ler is offline   Reply With Quote
Old 10-22-2020, 04:14 PM   #32
Miles in MN
Member
 
Miles in MN's Avatar
 
Join Date: May 2010
Location: St. Paul, MN
Posts: 33
Default Re: Model A only runs 40 miles

Check for vacuum leak at intake manifold where bolted to the engine block; simple and cost free, often the culprit for poor running. Squirt oil on the joint and see if it is pulled into the manifold, or check with propane from an unlit torch which will speed up the idle if drawn into the manifold.
Miles in MN is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 08:08 PM.