Go Back   The Ford Barn > General Discussion > Model A (1928-31)

Sponsored Links (Register now to hide all advertisements)

Reply
 
Thread Tools Display Modes
Old 10-10-2020, 02:47 PM   #21
juke joint johnny
Senior Member
 
juke joint johnny's Avatar
 
Join Date: Feb 2012
Location: London England
Posts: 898
Default Re: Model A only runs 40 miles

Most of the Small bore engines have an AF------- engine number and frame number,.
of course that can be changed sometimes if rebuilt.
If it is one of those 40-45 would seem about right
juke joint johnny is offline   Reply With Quote
Old 10-10-2020, 04:21 PM   #22
rocket1
Senior Member
 
Join Date: Mar 2014
Location: Midland Park,N.J.
Posts: 1,020
Default Re: Model A only runs 40 miles

Brakes dragging?
rocket1 is offline   Reply With Quote
Sponsored Links (Register now to hide all advertisements)
Old 10-10-2020, 06:15 PM   #23
Aarongriffey
Senior Member
 
Join Date: Feb 2020
Location: Hayward,CA
Posts: 415
Default Re: Model A only runs 40 miles

Do you really think low tire pressure or low compression will or could cause a car to run poor and bike after 40 or 60 miles.
Since the condenser is cheap and easy to change.......
The valve clearance spuds far fetched but I once did a fifties Jaguar that would dies as soon as it warmed up, got hot. It had almost no valve clearance when cold, when it got hot it had no compression. The valves wouldn’t quite close enough to hold any compression.
I’m still suggesting condenser.
Aarongriffey is offline   Reply With Quote
Old 10-10-2020, 08:02 PM   #24
Bob C
Senior Member
 
Join Date: May 2010
Location: So Cal
Posts: 7,123
Default Re: Model A only runs 40 miles

Quote:
Originally Posted by juke joint johnny View Post
Where was your friends Model A built? If it is a European car some of those had the small 3" Bore engine
.Look at the cylinder castings on the side of the engine if there is a large gap between the cylinder outline on 2 and 3 cylinder about 2" then it is the small engine .
they also had 4.55 rear axle ratio from standard the larger engine had 3.78 gears

Here is a picture of the two blocks, small bore on top.
Attached Images
File Type: jpg P1100563.jpg (72.4 KB, 97 views)
Bob C is offline   Reply With Quote
Old 10-11-2020, 12:34 AM   #25
wwirz
Member
 
Join Date: May 2020
Location: Corning NY
Posts: 61
Default Re: Model A only runs 40 miles

I am with aarongriffey. REPLACE THE CONDENSER!!! I struggled for weeks with similar issues. Yesterday I went on a tour and had to replace the condenser again to get home!
wwirz is offline   Reply With Quote
Old 10-11-2020, 08:43 AM   #26
ronn
Senior Member
 
Join Date: Feb 2011
Posts: 4,117
Default Re: Model A only runs 40 miles

Sponsored Links (Register now to hide all advertisements)
Mine is running rich and also low on power.....
the other day I noticed the flow maze filter on it has smoke coming out and the screen is all clogged with oil. next week the flow maze is gone.
ronn is offline   Reply With Quote
Old 10-11-2020, 07:47 PM   #27
Neil Mylar LakewoodCA
Senior Member
 
Neil Mylar LakewoodCA's Avatar
 
Join Date: May 2010
Location: Lakewood, CA
Posts: 1,257
Default Re: Model A only runs 40 miles

Could the rear end have been changed?
Maybe it has a 4:11 ring and pinion?
Neil Mylar LakewoodCA is offline   Reply With Quote
Old 10-12-2020, 11:07 AM   #28
Bill Cal.
Senior Member
 
Join Date: May 2010
Posts: 150
Default Re: Model A only runs 40 miles

You bet. And I always like to check the simple things first.
Bill Cal. is offline   Reply With Quote
Old 10-13-2020, 05:35 AM   #29
Jacksonlll
Senior Member
 
Jacksonlll's Avatar
 
Join Date: Jul 2012
Location: Michigan-- Member of Oakleaf of MARC
Posts: 1,501
Send a message via ICQ to Jacksonlll
Default Re: Model A only runs 40 miles

Check to make sure the ferrule is at the very end of the gas line going into the carb. If it hits the screen, it can restrict flow. It should not matter on a tilliston, but easy to check.
Jacksonlll is offline   Reply With Quote
Old 10-14-2020, 07:47 AM   #30
AYooperA
Junior Member
 
Join Date: Jan 2020
Location: Upper Peninsula Michigan
Posts: 8
Default Re: Model A only runs 40 miles

I would also suggest checking exhaust and manifold for blockage. Critters can get in there with acorns etc and create a restriction. Worth a check happened to me. John
AYooperA is offline   Reply With Quote
Old 10-14-2020, 10:49 AM   #31
DRG-ler
Member
 
DRG-ler's Avatar
 
Join Date: Dec 2018
Location: Berlin / Germany
Posts: 88
Default Re: Model A only runs 40 miles

Thanks for the full feedback. I'll cover all of the points for coping with the processes, starting with the cheapest measure ... But it will take a while.
Thank you so far to everyone.

Greetings Andy
DRG-ler is offline   Reply With Quote
Old 10-22-2020, 04:14 PM   #32
Miles in MN
Member
 
Miles in MN's Avatar
 
Join Date: May 2010
Location: St. Paul, MN
Posts: 33
Default Re: Model A only runs 40 miles

Check for vacuum leak at intake manifold where bolted to the engine block; simple and cost free, often the culprit for poor running. Squirt oil on the joint and see if it is pulled into the manifold, or check with propane from an unlit torch which will speed up the idle if drawn into the manifold.
Miles in MN is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 09:53 AM.