Go Back   The Ford Barn > General Discussion > Model A (1928-31)

Sponsored Links (Register now to hide all advertisements)

Reply
 
Thread Tools Display Modes
Old 02-11-2018, 05:26 PM   #41
Fred K-OR
Senior Member
 
Fred K-OR's Avatar
 
Join Date: May 2010
Location: Stayton, Oregon
Posts: 3,793
Default Re: Runs for about 10 minutes and the just quits

I would vote for coil till he lets us know.
__________________
Fred Kroon
1929 Std Coupe
1929 Huckster
Fred K-OR is offline   Reply With Quote
Old 02-11-2018, 05:57 PM   #42
Scottio57
Senior Member
 
Scottio57's Avatar
 
Join Date: Feb 2017
Location: lancaster Ca.
Posts: 107
Default Re: Runs for about 10 minutes and the just quits

WELL ????? The suspense is killing me. ��
Scottio57 is offline   Reply With Quote
Sponsored Links (Register now to hide all advertisements)
Old 02-11-2018, 11:07 PM   #43
1930marie
Senior Member
 
1930marie's Avatar
 
Join Date: Sep 2015
Location: Oregon
Posts: 238
Default Re: Runs for about 10 minutes and the just quits

Fuel starved - start at the tank and verify fuel flow rate to carb. If you have steady flow to the carb, remove the carb for a thorough cleaning (and I mean every passage). Was your car sitting at idle when the problem occurs? Because if you were driving and experiencing fuel starve, the motor will stumble (or what ever term you like). Good luck.
__________________
They know enough who know to learn.
1930marie is offline   Reply With Quote
Old 02-12-2018, 01:19 AM   #44
Bill G
Senior Member
 
Bill G's Avatar
 
Join Date: Jun 2017
Location: Walla Walla, WA
Posts: 768
Default Re: Runs for about 10 minutes and the just quits

I don't think we've heard from the guy for a while. Presumably he got it figured out or gave up???
__________________
-Bill G
Member of Walla Walla Sweet A's Model A Club
Bill G is offline   Reply With Quote
Old 02-12-2018, 06:22 AM   #45
Fairview
Member
 
Join Date: Dec 2010
Location: Waynesboro, Virginia
Posts: 67
Default Re: Runs for about 10 minutes and the just quits

Quote:
Originally Posted by bkensinger View Post
If you have a weak coil it will work when cold and then dump you when hot. Happened to me twice.
Yes, I agree, Id guess the coil. It shorts out after getting hot with an abrupt stop as if the switch is turned off. Then after it cools down, will, start back. Such a coil left me on the side of the road headed to Hershey last October!

Jeff
Fairview is offline   Reply With Quote
Old 02-12-2018, 09:48 AM   #46
J Lambert
Junior Member
 
Join Date: Aug 2011
Posts: 22
Default Re: Runs for about 10 minutes and the just quits

Sponsored Links (Register now to hide all advertisements)
WARNING! Do not vacuum gasoline fumes with a vacuum cleaner.
The vacuum could explode or catch fire.
J Lambert is offline   Reply With Quote
Old 02-12-2018, 10:53 AM   #47
Tom Wesenberg
Senior Member
 
Tom Wesenberg's Avatar
 
Join Date: May 2010
Location: Mpls, MN
Posts: 27,480
Default Re: Runs for about 10 minutes and the just quits

Quote:
Originally Posted by J Lambert View Post
WARNING! Do not vacuum gasoline fumes with a vacuum cleaner.
The vacuum could explode or catch fire.
But it makes such a good "Funniest Home Videos" clip.
Tom Wesenberg is offline   Reply With Quote
Old 02-12-2018, 07:02 PM   #48
Wick
Senior Member
 
Wick's Avatar
 
Join Date: May 2010
Location: Gwynn's Island Va
Posts: 1,237
Default Re: Runs for about 10 minutes and the just quits

Bottom of tank plugged with old cork float pieces. Gas seeps thru and fills line and carb. Runs at idle until all fuel is gone. Takes time for more fuel to seep slowly. Found a rag one time and also a cigarette filter in a Model A tank. Same results.
Wick is offline   Reply With Quote
Old 02-12-2018, 11:57 PM   #49
Tom Wesenberg
Senior Member
 
Tom Wesenberg's Avatar
 
Join Date: May 2010
Location: Mpls, MN
Posts: 27,480
Default Re: Runs for about 10 minutes and the just quits

Quote:
Originally Posted by Fred K-OR View Post
I would vote for coil till he lets us know.
I vote this will become an episode on "Unsolved Mysteries".
Tom Wesenberg is offline   Reply With Quote
Old 02-13-2018, 02:26 AM   #50
cpf240
Senior Member
 
cpf240's Avatar
 
Join Date: Feb 2017
Location: Northern Idaho
Posts: 281
Default Re: Runs for about 10 minutes and the just quits

It's not like he hasn't been back to the site. Maybe it was something simple and embarrassing...
cpf240 is offline   Reply With Quote
Old 02-13-2018, 08:06 AM   #51
SeaSlugs
Senior Member
 
SeaSlugs's Avatar
 
Join Date: May 2010
Location: Central, IL
Posts: 3,920
Default Re: Runs for about 10 minutes and the just quits

Quote:
Originally Posted by cpf240 View Post
It's not like he hasn't been back to the site. Maybe it was something simple and embarrassing...
even if it is we've all overlooked the simplest things at one point (or multiple points...). Ive thought our battery charger was dead till i realized after fiddiling with every switch it wasnt plugged in
__________________
1929 Model AA - Need long splash aprons!
SeaSlugs is offline   Reply With Quote
Old 02-13-2018, 08:24 AM   #52
WHN
Senior Member
 
Join Date: Mar 2017
Location: Connecticut Shoreline
Posts: 1,196
Default Re: Runs for about 10 minutes and the just quits

My vote goes to a fuel problem.

If you have fuel at the carburetor? Take carb off and clean all the passages.

If your running a Zenith, I am really more inclined to think it’s a carburetor problem.

Do you have a fuel filter? Dirt and small rust particles might have clogged passages.
WHN is offline   Reply With Quote
Old 02-14-2018, 04:17 PM   #53
California Travieso
Senior Member
 
Join Date: Mar 2014
Location: Moreno Valley, CA
Posts: 701
Send a message via Yahoo to California Travieso
Default Re: Runs for about 10 minutes and the just quits

Everybody PM the guy so we can find out what happened.

I vote that he couldn't figure it out and sold the car.

David Serrano
California Travieso is offline   Reply With Quote
Old 02-14-2018, 07:54 PM   #54
gustafson
BANNED
 
Join Date: Oct 2017
Posts: 128
Default Re: Runs for about 10 minutes and the just quits

looks like he last logged on Feb 5, but did not swing by this thread
gustafson is offline   Reply With Quote
Old 02-15-2018, 08:22 AM   #55
eagle
Senior Member
 
eagle's Avatar
 
Join Date: Aug 2011
Location: Eagle Bend, MN
Posts: 1,643
Default Re: Runs for about 10 minutes and the just quits

This thread must get the prize for the most speculation with the least facts. Maybe we should broaden the aproach... you don't suppose it's the whitewall tires causing it? Or detergent oil? Maybe he drove 60 mph all day and that did it? Let's all HOPE it's not the dreaded hydraulic brakes!! I had this exact problem one time, it was a slipping radiator belt, except that was on a 1980 datsun...it had low blinker fluid as well. it's been fun watching this one.
__________________
"There are some that can destroy an anvil with a teaspoon and shouldn't be allowed to touch anything resembling a tool."
eagle is offline   Reply With Quote
Old 06-23-2020, 03:05 PM   #56
twilder
Member
 
twilder's Avatar
 
Join Date: Feb 2012
Location: Kentucky
Posts: 49
Default Re: Runs for about 10 minutes and the just quits

I made the mistake of putting 93 octane fuel in my ‘30 coupe. She was running fine before on 87. Drained tank, put paper filter in bowl, filled up with 87 octane, and she runs like brand new
twilder is offline   Reply With Quote
Old 06-23-2020, 03:47 PM   #57
Benson
Senior Member
 
Benson's Avatar
 
Join Date: May 2010
Location: Snork Key
Posts: 2,100
Default Re: Runs for about 10 minutes and the just quits

Quote:
Originally Posted by Wick View Post
Bottom of tank plugged with old cork float pieces. Gas seeps thru and fills line and carb. Runs at idle until all fuel is gone. Takes time for more fuel to seep slowly. Found a rag one time and also a cigarette filter in a Model A tank. Same results.


I know this thread is 2 1/2 years old BUT ...

Had a car once that would run fine mostly then started the dying while idling trick, Died while cruising intermittently.

But if you romped on it hard it ran fine while accelerating mostly.

Finally found that the Grand Kids were playing around and decided to put two marbles in gas tank!

Marbles rolled to gas tank outlet and stopped flow!

All of this drama IN MY CASE could have been avoided by using a "pencil filter!

Last edited by Benson; 06-23-2020 at 11:03 PM.
Benson is offline   Reply With Quote
Old 06-23-2020, 04:59 PM   #58
tagroff
Member
 
tagroff's Avatar
 
Join Date: May 2010
Location: Mansfield,Ohio
Posts: 61
Default Re: Runs for about 10 minutes and the just quits

Should have posted this long ago. It was the coil. Replaced it and the truck has been running fine ever since. Thank you all for.sharing your knowledge and in trying to help get my truck back on the road.
__________________
Tim

1928 Roadster Pick Up
tagroff is offline   Reply With Quote
Old 06-24-2020, 04:45 PM   #59
Patrick L.
Senior Member
 
Patrick L.'s Avatar
 
Join Date: May 2010
Location: Upstate NY and western Florida
Posts: 5,959
Default Re: Runs for about 10 minutes and the just quits

Boy that was a long time for us to hold our breath. I think some of us passed out.
Patrick L. is offline   Reply With Quote
Old 06-25-2020, 08:40 PM   #60
SSsssteamer
Senior Member
 
SSsssteamer's Avatar
 
Join Date: Nov 2010
Location: Sedro-Woolley, WA
Posts: 1,007
Default Re: Runs for about 10 minutes and the just quits

Quote:
Originally Posted by Patrick L. View Post
Boy that was a long time for us to hold our breath. I think some of us passed out.
Laughing out LOUD.. A Good response!
SSsssteamer is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 01:31 PM.