Go Back   The Ford Barn > General Discussion > Early V8 (1932-53)

Sponsored Links (Register now to hide all advertisements)

Reply
 
Thread Tools Display Modes
Old 06-19-2021, 05:48 AM   #1
30aadoodlebug
Senior Member
 
30aadoodlebug's Avatar
 
Join Date: Jul 2014
Location: Acton, MA
Posts: 258
Default Possible Ignition issues in a 41

So the 41 is running rough and chugging. blue/black smoke only out if the left tail pipe (duals). When she backfires, or goes up hill, it comes out both. The fuels system has checked out. Rebuilt carb and such. I have replaced the condenser, and have checked to make sure I am firing on all 8 plugs. I have a good strong spark to all 8. The car is vibrating hard and acting like a vacuum leak, but all lines have checked out. Im lost on this one.....
30aadoodlebug is offline   Reply With Quote
Old 06-19-2021, 05:54 AM   #2
ponymare
Senior Member
 
Join Date: Sep 2014
Posts: 136
Default Re: Possible Ignition issues in a 41

Black smoke means over rich, or weak spark, blue smoke is burning oil, might want to replace that rebuilt carb with a known good one and see what happens.
ponymare is offline   Reply With Quote
Sponsored Links (Register now to hide all advertisements)
Old 06-19-2021, 05:59 AM   #3
30aadoodlebug
Senior Member
 
30aadoodlebug's Avatar
 
Join Date: Jul 2014
Location: Acton, MA
Posts: 258
Default Re: Possible Ignition issues in a 41

im leaning toward ground and ignition switch on this one...
30aadoodlebug is offline   Reply With Quote
Old 06-19-2021, 06:57 AM   #4
Terry,OH
Senior Member
 
Terry,OH's Avatar
 
Join Date: May 2010
Posts: 3,815
Default Re: Possible Ignition issues in a 41

Suggest put a vacuum gauge on it and check compression. If you believe ignition then jumper out the ignition switch then the resistor as a temporary measure to see if condition improves. Could also jumper any suspected grounds to see if there is an improvement, use a battery jumper cable. Are you running a Stromberg or Holley Carb.?

Check engine oil for fuel. Could be a bad power valve, sticking valves ???? Backfires can rupture the diaphragm on the 94 power valve.
Terry,OH is offline   Reply With Quote
Old 06-19-2021, 07:14 AM   #5
30aadoodlebug
Senior Member
 
30aadoodlebug's Avatar
 
Join Date: Jul 2014
Location: Acton, MA
Posts: 258
Default Re: Possible Ignition issues in a 41

Terry, I rebuilt the carburetor. All new internals. Now I'm wondering if the vacuum diaphragm in the distributor blew with the backfire.
30aadoodlebug is offline   Reply With Quote
Old 06-19-2021, 09:49 AM   #6
Terry,OH
Senior Member
 
Terry,OH's Avatar
 
Join Date: May 2010
Posts: 3,815
Default Re: Possible Ignition issues in a 41

Sponsored Links (Register now to hide all advertisements)
41 distributor does not have a vacuum diaphragm, it does have a vacuum brake assembly. The vacuum brake assembly slows the mechanical advance. What engine do you have?
Terry,OH is offline   Reply With Quote
Old 06-19-2021, 03:42 PM   #7
corvette8n
Senior Member
 
corvette8n's Avatar
 
Join Date: Jul 2010
Location: 36 miles north of Albany NY
Posts: 2,277
Default Re: Possible Ignition issues in a 41

Just got my 41 distributor back from Charlie NY, I could barley get the car home one day. He rebuilt it totally, new bearings, points etc, runs great.
corvette8n is offline   Reply With Quote
Old 06-19-2021, 04:34 PM   #8
30aadoodlebug
Senior Member
 
30aadoodlebug's Avatar
 
Join Date: Jul 2014
Location: Acton, MA
Posts: 258
Default Re: Possible Ignition issues in a 41

Terry, stock 41 engine. Over bore .125. It's the carb
30aadoodlebug is offline   Reply With Quote
Old 06-20-2021, 09:24 AM   #9
30aadoodlebug
Senior Member
 
30aadoodlebug's Avatar
 
Join Date: Jul 2014
Location: Acton, MA
Posts: 258
Default Re: Possible Ignition issues in a 41

More frustration! I put a known good carb on and it's still acting up. No black smoke now, just white. Time to chase the ignition. Small constant backfiring and missing.
30aadoodlebug is offline   Reply With Quote
Old 06-20-2021, 09:41 AM   #10
30aadoodlebug
Senior Member
 
30aadoodlebug's Avatar
 
Join Date: Jul 2014
Location: Acton, MA
Posts: 258
Default Re: Possible Ignition issues in a 41

I'm only getting. .010 volts off the positive side of the coil. I'm think ignition switch or cable???
30aadoodlebug is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 02:54 AM.