Go Back   The Ford Barn > General Discussion > Early V8 (1932-53)

Sponsored Links (Register now to hide all advertisements)

Reply
 
Thread Tools Display Modes
Old 03-08-2017, 11:16 AM   #1
LP
Junior Member
 
Join Date: Apr 2016
Posts: 14
Default No thermostats

I have been working on my 53 Flathead V8,and the thermostats are no good.
I have yet to drive the car and was wondering if I could run the motor without the thermostats for a while until I determine if the engine is ok?
I know they are inexpensive and The 180 degree seems to be the correct one according to what I've read so far, but I'm trying to detirmine how good the engine is first.
As always I appreciate the feedback
LP is offline   Reply With Quote
Old 03-08-2017, 11:51 AM   #2
rockfla
Senior Member
 
rockfla's Avatar
 
Join Date: Mar 2014
Location: Jacksonville FL
Posts: 2,183
Default Re: No thermostats

Most likely without thermostats the water/coolant will flow through the system too quickly and not spend enough time in the radiator to cool. We have, in a pinch use somewhere around a 1-1/4 flat washer (I think was the diameter, you can measure the id of the hose and match it to the od of the washer) wedged in the water pump inlet to help slow the flow and it actually worked pretty well.
rockfla is online now   Reply With Quote
Sponsored Links (Register now to hide all advertisements)
Old 03-08-2017, 11:52 AM   #3
oldskool
Senior Member
 
oldskool's Avatar
 
Join Date: May 2010
Location: shirley ny
Posts: 920
Default Re: No thermostats

no problem not running stats,some guys take them out for the summer and put them back in for heat in winter
oldskool is offline   Reply With Quote
Old 03-08-2017, 12:43 PM   #4
JSeery
Senior Member
 
JSeery's Avatar
 
Join Date: Nov 2012
Location: Wichita KS
Posts: 15,789
Default Re: No thermostats

Engines perform better in the proper temperature range, but the engine will run fine without them.
JSeery is offline   Reply With Quote
Old 03-08-2017, 01:35 PM   #5
RalphG
Senior Member
 
RalphG's Avatar
 
Join Date: Sep 2014
Location: Sask. Canada
Posts: 2,091
Default Re: No thermostats

I drove the 52 Merc (no thermostats) all the way to town for the car show last August with no problem. It ran just slightly above the centre mark on the heat gauge. Only a 13 mile drive but that is plenty of time for a flathead to heat up in the summer.
RalphG is offline   Reply With Quote
Old 03-08-2017, 02:03 PM   #6
LP
Junior Member
 
Join Date: Apr 2016
Posts: 14
Default Re: No thermostats

Sponsored Links (Register now to hide all advertisements)
Thanks to all for your responses!!
LP is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 07:23 AM.