Go Back   The Ford Barn > General Discussion > Model A (1928-31)

Sponsored Links (Register now to hide all advertisements)

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 06-12-2020, 08:30 AM   #28
bavArian
Member
 
Join Date: Sep 2019
Location: Germany
Posts: 62
Default Re: Can't separate axle shaft from carrier

Quote:
Originally Posted by john charlton View Post
The part I sent you had the correct part number on it so I assumed it was correct . My mistake I should have tried a ring gear on it before I went to the post office !!! So your good part is the same as the part I sent you I suppose . Just confirm you need the side which takes the ring gear and has male "pegs" I will mail you another one if that is the case no postage charge !!!



Hello John,


yes, the good part and your part are identical, apart from the part number.

Honestly, I wouldn't have thought to check the part before sending it out either, because how probable is it to get an altered carrier with the right number on it.
In Tom's article in the 2nd picture the right part is the correct one, with the 4 1/8 inch shoulder for the ring gear and the male pegs for centering.

I'll check your pics with my worn out part to make sure that it's the right part.
Can someone tell us if A and B used the same parts for the diff carrier?
Thanks and have a nice day,


Daniel
bavArian is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 11:11 AM.