Go Back   The Ford Barn > General Discussion > Model A (1928-31)

Sponsored Links (Register now to hide all advertisements)

Reply
 
Thread Tools Display Modes
Old 02-01-2020, 01:09 PM   #1
RTPbee81
Member
 
RTPbee81's Avatar
 
Join Date: Oct 2019
Location: Wake Forest NC
Posts: 44
Default Speedometer drive gear

Replacing the speedometer cable drive gear and when i pulled of the housing the drive gear has a lot of a slop in it. Is this normal or do I have a bigger issue


Also looks like remnants of orange paint on the transmission housing???
Attached Images
File Type: jpg speedometer drive gear 1.jpg (38.5 KB, 56 views)
File Type: jpg speedometer drive gear 2.jpg (22.5 KB, 54 views)
File Type: jpg transmission.jpg (59.8 KB, 52 views)
RTPbee81 is offline   Reply With Quote
Old 02-02-2020, 10:46 AM   #2
Gary WA
Senior Member
 
Gary WA's Avatar
 
Join Date: May 2010
Location: Clinton,WA/Whidbey Island
Posts: 3,242
Default Re: Speedometer drive gear

Sponsored Links (Register now to hide all advertisements)
no prob! Just primer prior to paint or your motor was yellow at one time.
Attached Images
File Type: jpg cars.jpg (66.3 KB, 2 views)
File Type: jpg walter dripping nose.jpg (19.0 KB, 1 views)
__________________
www.whidbeymodelaclub.com
Gary WA is offline   Reply With Quote
Sponsored Links (Register now to hide all advertisements)
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 01:09 PM.