Go Back   The Ford Barn > General Discussion > Model A (1928-31)

Sponsored Links (Register now to hide all advertisements)

Reply
 
Thread Tools Display Modes
Old 07-23-2019, 05:23 PM   #21
veggie
Member
 
veggie's Avatar
 
Join Date: Sep 2015
Location: Clinton Ct.
Posts: 60
Send a message via AIM to veggie Send a message via Yahoo to veggie
Default Re: Cannot get the quail back on

Hello m2m
I think you hit the quail right on the head.
Put the old cap back on and be done with it.
veggie is offline   Reply With Quote
Old 07-24-2019, 01:52 AM   #22
CarlG
Senior Member
 
CarlG's Avatar
 
Join Date: Nov 2010
Location: Anchorage, Alaska
Posts: 8,568
Default Re: Cannot get the quail back on

Quote:
Originally Posted by veggie View Post
Hello m2m
I think you hit the quail right on the head.
Put the old cap back on and be done with it.
That's what I did!
__________________
Alaskan A's
Antique Auto Mushers of Alaska
Model A Ford Club of America
Model A Restorers Club
Antique Automobile Club of America
Mullins Owner's Club
CarlG is offline   Reply With Quote
Sponsored Links (Register now to hide all advertisements)
Old 07-24-2019, 09:31 AM   #23
Purdy Swoft
Senior Member
 
Purdy Swoft's Avatar
 
Join Date: May 2010
Location: Alabama
Posts: 7,963
Default Re: Cannot get the quail back on

Me too !!!
Purdy Swoft is offline   Reply With Quote
Old 07-26-2020, 06:05 PM   #24
John Dayhuff
Member
 
John Dayhuff's Avatar
 
Join Date: Jul 2019
Location: Battle Creek, Michigan
Posts: 90
Default Re: Cannot get the quail back on

Ok now I've got a problem with mine and I can't figure this out. I've been taking the entire lock ring off the radiator each time I was checking the water level even though I knew that the quail itself should spin and tilt back but mine didn't and I was fine with that. This is an original so didn't want to force anything. So I go to check it yesterday and I can't turn anything...., finally the quail itself comes off the ring and then I had to put some pretty good pressure on the ring itself to get it off the radiator which like I said above, I never had to do that before as the whole thing came off pretty easily, ring and all. I see the two screws and I under stand how to reattach it to the radiator but I think mine is corroded to the point that the little stops that are supposed to keep those two tabs from spinning around and around as you tighten the screws, I think there pretty much corroded off and gone forever. Anyways, here's my question, how does the quail attach to the ring and still be able to pivot and stay on the ring?

Thanks,
__________________
John
John Dayhuff is offline   Reply With Quote
Old 07-27-2020, 02:31 PM   #25
John Dayhuff
Member
 
John Dayhuff's Avatar
 
Join Date: Jul 2019
Location: Battle Creek, Michigan
Posts: 90
Default Re: Cannot get the quail back on

I'd post a few pictures to make it easier but I could never figure out how to do it on here as it ask for a URL link and I have no idea what that is....LOL.
__________________
John
John Dayhuff is offline   Reply With Quote
Old 07-27-2020, 02:33 PM   #26
John Dayhuff
Member
 
John Dayhuff's Avatar
 
Join Date: Jul 2019
Location: Battle Creek, Michigan
Posts: 90
Default Re: Cannot get the quail back on

Testing.
Attached Images
File Type: jpg IMG_0124.jpg (41.1 KB, 28 views)
File Type: jpg IMG_0125.jpg (44.1 KB, 24 views)
File Type: jpg IMG_0126.JPG (120.9 KB, 25 views)
File Type: jpg IMG_0127.JPG (135.2 KB, 23 views)
John Dayhuff is offline   Reply With Quote
Old 07-27-2020, 02:38 PM   #27
John Dayhuff
Member
 
John Dayhuff's Avatar
 
Join Date: Jul 2019
Location: Battle Creek, Michigan
Posts: 90
Default Re: Cannot get the quail back on

Whoops there we go, got it figured out. Now what?
__________________
John
John Dayhuff is offline   Reply With Quote
Old 07-27-2020, 03:50 PM   #28
Greg Jones
Senior Member
 
Greg Jones's Avatar
 
Join Date: Jul 2010
Location: Aiken, South Carolina
Posts: 604
Default Re: Cannot get the quail back on

I too gave up on the repro quail on my 30's and just went back to a standard cap. Too bad, I love the look of the quail. I have been thinking (oh-oh) if there was some way I could affix SECURELY just the bird to a standard cap. I have a couple original birds that came loose from their original perches. I realize it would take some doing and working with pot metal is not my strong suit, but....I wonder if anyone has done such a thing.
Greg Jones is offline   Reply With Quote
Old 07-27-2020, 04:58 PM   #29
Chuck Sea/Tac
Senior Member
 
Chuck Sea/Tac's Avatar
 
Join Date: May 2010
Location: Between Seattle & Tacoma
Posts: 1,977
Default Re: Cannot get the quail back on

My quail runs just into the clear. If it goes thru and above, I’m close to boil over. My mercury thermometer is accurate as long as I’ve had it, and it’s been on the car for 40,000 miles.
Chuck Sea/Tac is offline   Reply With Quote
Old 07-28-2020, 02:44 PM   #30
John Dayhuff
Member
 
John Dayhuff's Avatar
 
Join Date: Jul 2019
Location: Battle Creek, Michigan
Posts: 90
Default Re: Cannot get the quail back on

The "anyone?" bump.
__________________
John
John Dayhuff is offline   Reply With Quote
Old 07-29-2020, 02:39 PM   #31
John Dayhuff
Member
 
John Dayhuff's Avatar
 
Join Date: Jul 2019
Location: Battle Creek, Michigan
Posts: 90
Default Re: Cannot get the quail back on

Ok, let me try this.

Hi John,
I think you can remove that center ring from the base ring by cleaning off some of the crude and oxidation and gently prying between the two with a small knife or screwdriver that the two will come apart. Now I'm thinking that this piece originally screwed together with the quail in place and perhaps with some sorta 1930's loc tight was used to hold it in place but it still let the quail pivot? I don't know for sure as I'm just guessing here. If you look you might see a divot mark on the side of it, not sure what thats all about but mine had it. Perhaps someone here with more knowledge on how this went together will chime in here. Take care,
__________________
John
John Dayhuff is offline   Reply With Quote
Old 07-30-2020, 02:47 PM   #32
John Dayhuff
Member
 
John Dayhuff's Avatar
 
Join Date: Jul 2019
Location: Battle Creek, Michigan
Posts: 90
Default Re: Cannot get the quail back on

Hi John,
Yes thats exactly what I did and found, gee your pretty smart.
I'd still like to know how this actually works though and goes together. Does that outer ring screw into the center underside of the quail or what makes this whole thing stay together? Yes I'm desperate for help since now my car is sitting in the garage undrivable.
__________________
John

Last edited by John Dayhuff; 08-01-2020 at 04:17 AM.
John Dayhuff is offline   Reply With Quote
Old 08-01-2020, 04:20 AM   #33
John Dayhuff
Member
 
John Dayhuff's Avatar
 
Join Date: Jul 2019
Location: Battle Creek, Michigan
Posts: 90
Default Re: Cannot get the quail back on

Still no answer to these questions. Is this going to mean I have to buy a reproduction? Anyone got a good original? Are the reproductions the same quality as the original? Is there any certain parts suppliers I should buy this one from over the others?? So many questions.
__________________
John
John Dayhuff is offline   Reply With Quote
Old 08-01-2020, 04:43 PM   #34
John Dayhuff
Member
 
John Dayhuff's Avatar
 
Join Date: Jul 2019
Location: Battle Creek, Michigan
Posts: 90
Default Re: Cannot get the quail back on

Does anybody out there rebuild these radiator hood ornaments? It kills me to have to put a REPRODUCTION one on this car.
__________________
John
John Dayhuff is offline   Reply With Quote
Old 08-02-2020, 05:05 PM   #35
John Dayhuff
Member
 
John Dayhuff's Avatar
 
Join Date: Jul 2019
Location: Battle Creek, Michigan
Posts: 90
Default Re: Cannot get the quail back on

Is there any differences between the original quail and a reproduction?? ANYONE??

John
__________________
John
John Dayhuff is offline   Reply With Quote
Old 08-02-2020, 06:12 PM   #36
Digger
Senior Member
 
Digger's Avatar
 
Join Date: May 2010
Location: Pacific Grove, CA
Posts: 825
Default Re: Cannot get the quail back on

I have a similar challenge with repop moto meter I am trying to install. The brass tabs are not grabbing enough of the lip under the treads of the radiator to keep it on. One side is fine, the other canít grab. Should I make a custom piece that is just a little longer?
Attached Images
File Type: jpg 6FB25C06-EFB9-4571-82BA-F8DC66C5C076.jpg (101.2 KB, 2 views)
Digger is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 02:25 AM.