Go Back   The Ford Barn > General Discussion > Model A (1928-31)

Sponsored Links (Register now to hide all advertisements)

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 06-29-2020, 03:39 PM   #1
fred93
Senior Member
 
fred93's Avatar
 
Join Date: Nov 2010
Location: SPRUCE PINE NC
Posts: 420
Default 29 Tudor electric wiper

Uncle-Uncle-Uncle!!!! I give up!!!! I spent hours and hours rebuilding the electric wiper that was on the Tudor when I started the restoration.

And I was proud that I was able to get it working. I wasn't too enthused as to how well it functioned--I surely wouldn't want to get caught in a torrential down pour, but it did go back and forth.

Well, I am near the end of this project and I tried the wiper to make sure it still worked--and--it didn't!!! It has power and ground but no go!

Is there a (new) replacement out there that would fit right into place?

I'm not going to go through a bunch of modifications to make something fit but I may be interested if there is something that will bolt right up?

Any help is appreciated.
Attached Images
File Type: jpg 2019.06.15 WIPER INSTALL (4).jpg (71.4 KB, 100 views)
File Type: jpg 2019.06.15 WIPER INSTALL (1).jpg (87.1 KB, 103 views)
File Type: jpg 2019.06.15 WIPER INSTALL (6).jpg (58.8 KB, 106 views)
__________________
Why is there never enough time to do it right, but always enough time to do it over!!!
fred93 is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 12:48 AM.