Go Back   The Ford Barn > General Discussion > Model A (1928-31)

Sponsored Links (Register now to hide all advertisements)

Reply
 
Thread Tools Display Modes
Old 07-02-2022, 07:28 AM   #41
nkaminar
Senior Member
 
nkaminar's Avatar
 
Join Date: Jan 2012
Location: Western North Carolina
Posts: 2,267
Default Re: Engine sputters and dies when at high rpms and under load

I don't know what bavArian meant by a split line but my first Model A had a rolled fuel line that a split the length of it. It may have been original. It eventually started leaking gasoline when the split opened up and I had to replace it with a regular tube.

If it runs well with the borrowed carburetor, as you say, and you cannot get the original carburetor to perform, then consider sending the carburetor in for repair to someone who specializes in Zenith rebuilds. They should test the carburetor on a car before sending back to you.
__________________
A is for apple, green as the sky.
Step on the gas, for tomorrow I die.
Forget the brakes, they really don't work.
The clutch always sticks, and starts with a jerk.
My car grows red hair, and flies through the air.
Driving's a blast, a blast from the past.
nkaminar is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 03:33 AM.