Go Back   The Ford Barn > General Discussion > Early V8 (1932-53)

Sponsored Links (Register now to hide all advertisements)

Reply
 
Thread Tools Display Modes
Old 03-19-2021, 08:03 PM   #81
69a
Junior Member
 
Join Date: Aug 2020
Posts: 11
Default Re: Trouble shoot 1950 8Ba initial start up Help

Did you sort out your timing?
69a is offline   Reply With Quote
Old 03-19-2021, 08:05 PM   #82
Ronnie
Senior Member
 
Ronnie's Avatar
 
Join Date: May 2010
Location: Canada Where it snows
Posts: 2,021
Default Re: Trouble shoot 1950 8Ba initial start up Help

Maybe we bin punked "LOL"


R
Ronnie is offline   Reply With Quote
Sponsored Links (Register now to hide all advertisements)
Old 04-29-2021, 03:56 PM   #83
Bustingear
Senior Member
 
Join Date: Aug 2011
Posts: 313
Default Re: Trouble shoot 1950 8Ba initial start up Help

Sorry team as you can imagine i have been busy with getting the machine to an operable state, fixing a few other of my cars and general things from life that get in the way.
YES its running , finally. The main problem was NOT timing at all as many focused on but a case of weak spark which a couple did. Since i don't mess with these every day i was not able to tell weak spark from healthy spark. This stemmed from using a stock flatty dizzy cap and not having the Pertronix wires reaching properly down into the cap hole but just enough to barely spark. Its quite distance in an unmatched setup. Once i figured a fix for this it went out all together and i found the lead wire inside of the dizzy touching the housing.
After all this i became fed up with the stock vacuum Loadamatic and the intake set up. So a bought an aftermarket two pot and two Stromberg rip offs with a Mallory Unilite mechanical advance and a Mallory coil. The Pertronix was deep sixed.
Running like a clock now just chasing the usual new build bugs at this point. I do appreciate all of the help i was given and all of the possible suggestions.
Bustingear is offline   Reply With Quote
Old 04-30-2021, 08:44 AM   #84
demingboy
Member
 
demingboy's Avatar
 
Join Date: Oct 2020
Location: Cozumel and Deming N.M.
Posts: 46
Default Re: Trouble shoot 1950 8Ba initial start up Help

Hey congratulations. I really did want to know if you got it going. I read this forum daily and the amount of head scratching problems is amazing on these old flatheads.
I know they say you only need spark and fuel but dang old tech can get hard to diagnosis.
Its what I fear most is tracking down a timing/spark/start up issue on a rebuild.
demingboy is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 06:13 PM.