Go Back   The Ford Barn > General Discussion > Model A (1928-31)

Sponsored Links (Register now to hide all advertisements)

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 04-09-2016, 12:54 AM   #1
ct
Junior Member
 
ct's Avatar
 
Join Date: Jan 2012
Location: Queensland,Australia
Posts: 10
Default More questions for Tom Wesenberg

Hi all,
Tom, I've been trying to trouble shoot ignition problems with my '28 tourer and found your response to a question relating to condenser testing. I've discovered that my multi-meter can measure capacitance (only in the nF - nanofarad range) so I tested a new condenser out of the circuit. The result was 216.6 nF. This was the same whether I placed the red probe on the case or the terminal.

Conversion to mF - millifarads (the unit used in your response) gives me a reading of 0.0002166 mF, conversion to uF - microfarads gives me 0.2166 uF. The number is nearer your readings but not the unit of measure. Does this mean the condenser is faulty?
Can you set me straight on 1. polarity, 2. units, 3. minimum acceptable reading.

Thanks in advance for all responses.
ct is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 04:56 AM.