Go Back   The Ford Barn > General Discussion > Early V8 (1932-53)

Sponsored Links (Register now to hide all advertisements)

Reply
 
Thread Tools Display Modes
Old 04-10-2020, 12:05 PM   #1
jstrez5
Senior Member
 
Join Date: Aug 2012
Location: scranton pa.
Posts: 152
Default 1939 ford deluxe Starter Button Question

The starter button for my 1939 Ford Deluxe (6v positive ground) doesn't turn over on the first push, but will start on 2nd or 3rd push. Does anyone know, what would cause the hesitation in the start? The battery is fully charged.

Much appreciated.

Jim
jstrez5 is offline   Reply With Quote
Old 04-10-2020, 12:23 PM   #2
marko39
Senior Member
 
Join Date: Oct 2016
Location: harpursville ny
Posts: 483
Default Re: 1939 ford deluxe Starter Button Question

This works by grounding starter circut to energize. Make sure back of dash and button are making good contact. I'm sure others have more ideas.
marko39 is offline   Reply With Quote
Sponsored Links (Register now to hide all advertisements)
Old 04-10-2020, 12:28 PM   #3
HDowse
Senior Member
 
HDowse's Avatar
 
Join Date: May 2010
Location: Hancock, New Hampshire
Posts: 250
Default Re: 1939 ford deluxe Starter Button Question

Jim,
I have the same problem from time to time with my 1940 Deluxe starter button. There have been some threads here on this problem. One culprit is that the button is merely grounding the wire so if you have a poor ground at the button that can be the problem. I’ve had good luck with carefully spraying some electrical contact cleaner around the front edge of the button. A small shot seems to clean the contacts enough to make them work. I thought it was a faulty starter at first but could get an instant response from the button on the starter solenoid on the firewall.
Hunt
HDowse is offline   Reply With Quote
Old 04-10-2020, 01:38 PM   #4
Kube
Senior Member
 
Kube's Avatar
 
Join Date: May 2010
Location: Wisconsin, USA
Posts: 6,319
Default Re: 1939 ford deluxe Starter Button Question

Quote:
Originally Posted by jstrez5 View Post
The starter button for my 1939 Ford Deluxe (6v positive ground) doesn't turn over on the first push, but will start on 2nd or 3rd push. Does anyone know, what would cause the hesitation in the start? The battery is fully charged.

Much appreciated.

Jim
Jim, It sounds as if you have a repop starter button. They are junk 9/10 times. Seriously, they are that bad...

Even with NOS buttons, I add a soldered wire to the body of the button and run it to a nearby ground. On a fresh restoration, this is nearly imperative as there is so much paint everywhere.
On a "driver" it makes a world of difference in the speed at which the starter will spin.
__________________
"I can explain it for you. However, I can't understand it for you".
Kube is offline   Reply With Quote
Old 04-10-2020, 02:15 PM   #5
G.M.
Senior Member
 
Join Date: May 2010
Location: Florida and Penna.
Posts: 4,370
Default Re: 1939 ford deluxe Starter Button Question

Quote:
Originally Posted by marko39 View Post
This works by grounding starter circut to energize. Make sure back of dash and button are making good contact. I'm sure others have more ideas.
The hole in the dash gets a coat of rust on it. Remove the starter
button and take a small round file and clean the edge good you
should also clean the starter button. G.M.
__________________
www.fordcollector.com
G.M. is offline   Reply With Quote
Old 04-10-2020, 03:28 PM   #6
4dFord/SC
Senior Member
 
4dFord/SC's Avatar
 
Join Date: May 2010
Location: Columbia, SC
Posts: 1,567
Default Re: 1939 ford deluxe Starter Button Question

Sponsored Links (Register now to hide all advertisements)
In my case, the Fahnestock Clip was not holding the wire tightly. I inserted a second, short piece of wire, and that firmed things up. A short nail would probably work too.
4dFord/SC is offline   Reply With Quote
Old 04-10-2020, 04:17 PM   #7
jstrez5
Senior Member
 
Join Date: Aug 2012
Location: scranton pa.
Posts: 152
Default Re: 1939 ford deluxe Starter Button Question

thanks guys for your help problem solved thanks to you i hit the button 10 times she started every time.stay save thanks again jim s.
jstrez5 is offline   Reply With Quote
Old 04-10-2020, 04:49 PM   #8
drolston
Senior Member
 
drolston's Avatar
 
Join Date: Jun 2014
Location: Williamsburg, VA
Posts: 1,072
Default Re: 1939 ford deluxe Starter Button Question

Glad the simple fix worked. I had the same problem very frequently with reproduction starter button. Filed the hole and cleaned the tabs several times, to no avail. Bought a good used original on Ebay and have had no problems since. The repops are almost all crap.
drolston is offline   Reply With Quote
Old 04-10-2020, 07:32 PM   #9
fordv8j
Senior Member
 
fordv8j's Avatar
 
Join Date: Jan 2015
Posts: 195
Default Re: 1939 ford deluxe Starter Button Question

Quote:
Originally Posted by drolston View Post
Glad the simple fix worked. I had the same problem very frequently with reproduction starter button. Filed the hole and cleaned the tabs several times, to no avail. Bought a good used original on Ebay and have had no problems since. The repops are almost all crap.
I bought a repro starter button, wouldn't go in the hole in the dash, I had just replaced the hole with one from a donor dash, wasn't going to mess up the hole, sent it back,put in a good used one,works fine, 38 conv. coupe
fordv8j is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 07:07 PM.