Go Back   The Ford Barn > To The Editors > Questions & Suggestions

Sponsored Links (Register now to hide all advertisements)

Reply
 
Thread Tools Display Modes
Old 12-02-2022, 06:24 PM   #1
TMarsh
Senior Member
 
Join Date: Jun 2019
Posts: 127
Default Tillotson carb question

Have Tillotson x carb on my 30 coupe. Everything seems normal. When I tried to adjust the idle down a little bit, I noticed the idle screw was not hitting the idle stop. I was curious if the butterfly could be installed wrong so as not to allow the butterfly to not completely close therefore not allowing the idle screw to touch the stop. With the linkage disconnected it still did not hit the idle stop.
Any ideas?
TMarsh is offline   Reply With Quote
Old 12-03-2022, 03:06 AM   #2
redmodelt
Senior Member
 
redmodelt's Avatar
 
Join Date: May 2010
Location: Portland OR
Posts: 6,334
Default Re: Tillotson carb question

Sponsored Links (Register now to hide all advertisements)
Please ask on the Model A forum page. This section isn't for car related questions.
__________________
I know the voices aren't real but damn they have some good ideas!
redmodelt is offline   Reply With Quote
Sponsored Links (Register now to hide all advertisements)
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 06:39 AM.