Go Back   The Ford Barn > General Discussion > Model A (1928-31)

Sponsored Links (Register now to hide all advertisements)

Reply
 
Thread Tools Display Modes
Old 10-30-2011, 07:10 PM   #1
'29wagon
Senior Member
 
Join Date: May 2010
Location: H.B. California
Posts: 451
Default wrong front cross member

okay, i've had it.
i've dismantled what there is of this car for what now appears to be research. no development. i have a 1929 with some swapped parts
little by little i gain the courage to do something on it to progress and the setbacks keep me discouraged so i procrastinate.
i set things aside to clean up and reinstall. in time.
so it got to be time to reinstall this useable front cross member. usable in the sense that it held the front together under the weight of a non running motor for a long time. (a for what it's worth)
i do understand that there are differences .
beginning with the radiator mount holes being lower on a later model.

my install,
the three top holes seem to line up close. close enough to fit a few 5/16" grade 8 bolts in through each to secure it to the frame .
then i was able to get a bolt in the lower front flange.
but the rear flange hole is off by about a quarter inch.
next i was able to get the side bolted but only the "aft" hole lined up while the forward side hole in the frame allows me to view the front edge of the members side flange, nowhere close to the location i need.
i'm using bolts as they are available. and i do not peen rivets.
just trying to make headway.
my question is.
what is this going to do to the profile of the car and lining up of the radiator, grill shell, hood, hood sides and distance to the cowl ?
in time i anticipate obtaining a correct cross member but for now, i'd like to know if i shouldn't just stay away from the front of this project until that wish surfaces and for too many differences with what i've got.


stumped.
'29wagon is offline   Reply With Quote
Old 10-30-2011, 07:36 PM   #2
Fred K-OR
Senior Member
 
Fred K-OR's Avatar
 
Join Date: May 2010
Location: Stayton, Oregon
Posts: 3,793
Default Re: wrong front cross member

Hello "Stumped",

I too learned about front cross members. I am no expert on these but what I found out is that there are about three types of members-the 1928, the 1929 and early 1930 and then the 1930-31. From what I know about it-the 1928 has the raised front motor mounts where engine bolts direct to these raised mounts. Then you have the 1929 which does not have the raised motor mounts and has the round holes where the radiator bolts to with the raised radiator mounts. Then the 1930/31 with the elongated radiator mounts holes and the lower radiator mounts. From what I understand if you get the wrong cross member you may have problems getting your hood to fit the way it should.

Anyway that is what I have found out about this member. Others on this site can maybe help you more that I can and know more about this than I.
__________________
Fred Kroon
1929 Std Coupe
1929 Huckster
Fred K-OR is offline   Reply With Quote
Sponsored Links (Register now to hide all advertisements)
Old 10-30-2011, 10:51 PM   #3
Marco Tahtaras
Senior Member
 
Marco Tahtaras's Avatar
 
Join Date: May 2010
Posts: 3,099
Default Re: wrong front cross member

Things may not be as bad as they seem. However some of what you put forth conflicts with my experience. Since I don't have an hour or several to type up all the variables I need answers to a couple questions to narrow it down.

First, do you have the engine serial number ON THE FRAME you are using? That will give us an approximation as to when the frame was put in service. Second, does the front cross member you are working with have a fairly large hole on the left (drivers) side for a radiator overflow tube?
__________________
http://www.abarnyard.com/
Marco Tahtaras is offline   Reply With Quote
Old 10-31-2011, 01:03 AM   #4
Dan Partain
Senior Member
 
Dan Partain's Avatar
 
Join Date: May 2010
Location: Hangtown, CA
Posts: 491
Default Re: wrong front cross member

I had a reproduction front crossmember that I purchased in the late 70's that fit like that, if I remember correctly it was made in Argentina. It looked good but the holes weren't right and I didn't want to start a project by filling the holes and re-drilling out the crossmember.

I decided not to use it and eventually found an NOS crossmember that fit perfectly.
Dan Partain is offline   Reply With Quote
Old 10-31-2011, 08:47 AM   #5
'29wagon
Senior Member
 
Join Date: May 2010
Location: H.B. California
Posts: 451
Default Re: wrong front cross member

what i have does not appear to be a reproduction.
it has the lowered radiator mount pads with elongated or oval holes as Fred stated, and the hole to the left side to receive a radiator overflow tube, Marco.
the frame is stamped A922804 just as the cracked block, the firewall is 8-18-29. this parts pile is titled as that.

Les's volume 1 book states what i have to be a " '30/'31 recessed" on page 1-238 and what i should hope to find " '28/'29 raised"
since there is a third later . i'll make a note of that in this book and detail it's difference. thanks Barners.

here is an ad very similar to what i've got, minus the rivets at the crank hole mount area.
http://www.fordbarn.com/forum/showthread.php?t=51839
'29wagon is offline   Reply With Quote
Old 10-31-2011, 09:40 AM   #6
Farrell In Vancouver
Senior Member
 
Farrell In Vancouver's Avatar
 
Join Date: May 2010
Location: Pitt Meadows BC
Posts: 1,003
Default Re: wrong front cross member

Sponsored Links (Register now to hide all advertisements)
I had fun with this too when putting my 28 coupe together. I found lots of late crossmembers but no 28-29's for almost two years. Finaly I found one, then another, and another, then another. My shop then had six I could look at. Some were cracked and bent almost all had been drilled out for bolts. I wanted to rivet it back in as stock, so all holes were filled in and redrilled for rivets. I made a template for the 28-29 top rivets to get them in the right spots, drilled and riveted them in. It was not without a fight and several pins and straps were needed to hold all together for a nice tight fit. The link above shows a AA truck crossmember that has also been drilled for a "bolt in installation", and probably too big for the A frame.
Keep your chin up and keep looking, you'll find what you need sooner or later. Its sounds like you have a lot of other parts to work on until the day it rains front crossmembers, then you can carry on.
Good luck!
Farrell In Vancouver is offline   Reply With Quote
Old 10-31-2011, 11:15 AM   #7
Bob C
Senior Member
 
Join Date: May 2010
Location: So Cal
Posts: 7,113
Default Re: wrong front cross member

I noticed in the 1932 parts book that they only show one front cross member
for 1928-1931, A-5020-B.

Bob
Bob C is offline   Reply With Quote
Old 11-01-2011, 09:19 AM   #8
'29wagon
Senior Member
 
Join Date: May 2010
Location: H.B. California
Posts: 451
Default Re: wrong front cross member

that's right, a lot of other parts to work.
i'll keep looking into this.
thanks.
'29wagon is offline   Reply With Quote
Old 11-01-2011, 10:38 PM   #9
Marco Tahtaras
Senior Member
 
Marco Tahtaras's Avatar
 
Join Date: May 2010
Posts: 3,099
Default Re: wrong front cross member

A later cross member will work just fine. Ford changed to the new cross member in late '29 (except no overflow hole) and shimmed the radiator up. They did this for the remainder of the model year and up until June 1930 on commercial models.

What bothers me is the hole misalignment. To my knowledge there were only two hole patterns. One with a much wider spread hole pattern which was the '28 frame, and cross member with the solid front engine mount. If I recall correctly only the lower front tab holes were the same between this and the common later frames but none of the other holes were close. Even though yours has had the rivet holes enlarged (you have 5/16" bolts in there), that isn't enough to bring it as close as you describe relative to my experience. Your frame was made in late January 1929 so I'd expect it to be like the later frames.

I'm concerned that your front cross member may not be positioned where it should be. With things assembled as they are I would try to get a comparison measurement from ANY unmolested frame. An accurate measurement from the front face of the center cross member to the center of the radiator mounting holes would be a good reference.

I'm puzzled!
__________________
http://www.abarnyard.com/
Marco Tahtaras is offline   Reply With Quote
Old 11-02-2011, 07:38 AM   #10
Ronnie Lawson
Senior Member
 
Ronnie Lawson's Avatar
 
Join Date: May 2010
Location: Columbus, IN
Posts: 157
Default Re: wrong front cross member

Radiator Chassis Part List 1928.pdf
The above was some research that I did on the front cross member mounting surfaces. I have a late 1929 Town Sedan.
Ron
Ronnie Lawson is offline   Reply With Quote
Old 11-02-2011, 10:34 AM   #11
Marco Tahtaras
Senior Member
 
Marco Tahtaras's Avatar
 
Join Date: May 2010
Posts: 3,099
Default Re: wrong front cross member

Quote:
Originally Posted by Ronnie Lawson View Post
Attachment 60106
The above was some research that I did on the front cross member mounting surfaces. I have a late 1929 Town Sedan.
Ron
Nice work! I do have a couple comments however. Any confusion or uncertainty as to which bolts were used for mounting the radiator is strictly due to the use of a post production parts book for reference. Beginning 1932 Ford transitioned to a new numbering system for "standard parts" (bolts, nuts, etc.). Only those items that remained unique to the Model A retained the old "A" part number. Those bolts, etc., that remained in use with the new models were renumbered.

The "flat" radiator mounts were used until late late 1928 when the front engine mount was changed.

It's also important to note that even the very first frames (first 200 cars) had front cross member rivets at the top of the frame as shown below.

__________________
http://www.abarnyard.com/
Marco Tahtaras is offline   Reply With Quote
Old 11-02-2011, 11:56 PM   #12
Dan Partain
Senior Member
 
Dan Partain's Avatar
 
Join Date: May 2010
Location: Hangtown, CA
Posts: 491
Default Re: wrong front cross member

Quote:
Originally Posted by '29wagon View Post
what i have does not appear to be a reproduction. it has the lowered radiator mount pads with elongated or oval holes as Fred stated, and the hole to the left side to receive a radiator overflow tube
Just to be clear about my post above, the reproduction crossmember looked very good sitting on the bench, it seemed to be a perfect match for the 30-31 style until I tried to fit it into the frame.

Does yours have any wear marks from the front engine mount plate, or other signs that it has been used, or does it look new?
Dan Partain is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 12:14 AM.