Go Back   The Ford Barn > General Discussion > Model A (1928-31)

Sponsored Links (Register now to hide all advertisements)

Reply
 
Thread Tools Display Modes
Old 09-29-2020, 01:12 PM   #1
James G.
Senior Member
 
Join Date: May 2010
Location: maryland
Posts: 177
Default low & no spark on #3 cyl

Engine runs rough. While at fast idle I ground tested each cyl and #3 spark was intermittent/absent. All others had stead/regular spark to ground .I replaced the spark plugs with new W16, then the re-timed the engine with test lamp, then replaced the coil, still no improvement. I've ordered new upper dist body and rotor. Hopefully this will be the fix.
Any suggestions on what I'm missing?
James G. is offline   Reply With Quote
Old 09-29-2020, 01:25 PM   #2
Patrick L.
Senior Member
 
Patrick L.'s Avatar
 
Join Date: May 2010
Location: Upstate NY and western Florida
Posts: 5,945
Default Re: low & no spark on #3 cyl

Sounds like it could be a carbon tracked cap/housing. Take a good look at it and sometimes the tracking can be erased.

Also it could be cracked.
Patrick L. is offline   Reply With Quote
Sponsored Links (Register now to hide all advertisements)
Old 09-29-2020, 01:29 PM   #3
James G.
Senior Member
 
Join Date: May 2010
Location: maryland
Posts: 177
Default Re: low & no spark on #3 cyl - update!

New upper dist body and rotor. Not idles really good now but hesitates to take throttle, running kinda rough coming up in RPM to fast idle +. Hummm, is it time to address fuel demand problem?
All inputs surely welcomed.
Jim G.
James G. is offline   Reply With Quote
Old 09-29-2020, 01:42 PM   #4
wmws
BANNED
 
Join Date: Feb 2013
Location: Coatesville, Pa
Posts: 719
Default Re: low & no spark on #3 cyl

Try fattening up the idle mixture a bit. If that doesn't help clean all passages in the carb.
wmws is offline   Reply With Quote
Old 09-29-2020, 01:51 PM   #5
Jacksonlll
Senior Member
 
Jacksonlll's Avatar
 
Join Date: Jul 2012
Location: Michigan-- Member of Oakleaf of MARC
Posts: 1,498
Send a message via ICQ to Jacksonlll
Default Re: low & no spark on #3 cyl

Check your compression to rule that out.
Jacksonlll is offline   Reply With Quote
Old 09-29-2020, 06:18 PM   #6
James G.
Senior Member
 
Join Date: May 2010
Location: maryland
Posts: 177
Default Re: low & no spark on #3 cyl

Sponsored Links (Register now to hide all advertisements)
Idle mix and compression, good ideas. Two I'd not thought of. Was focused on electrical.
Many thanks.
All other inputs sure welcomed.
Jim G.
James G. is offline   Reply With Quote
Old 09-29-2020, 09:20 PM   #7
alexiskai
Senior Member
 
alexiskai's Avatar
 
Join Date: Apr 2018
Location: Mebane NC
Posts: 630
Default Re: low & no spark on #3 cyl

If a short occurs within the distributor body, it often affects cylinder 3. You'll find out when the new one arrives. If that doesn't help, here's a thread from '17 describing something similar with the #1 cylinder. The OP never circled back to report the fix, though.

https://www.fordbarn.com/forum/showthread.php?t=216127
alexiskai is offline   Reply With Quote
Old 09-29-2020, 10:56 PM   #8
Chuck Sea/Tac
Senior Member
 
Chuck Sea/Tac's Avatar
 
Join Date: May 2010
Location: Between Seattle & Tacoma
Posts: 2,003
Default Re: low & no spark on #3 cyl

Are you saying you checked the actual spark from the spark plug to ground, or are you saying you just shorted it out and it made no difference on number three. If it’s the latter, then it could be a vacuum leak on the intake.
Chuck Sea/Tac is offline   Reply With Quote
Old 09-30-2020, 09:39 AM   #9
ryanheacox
Senior Member
 
ryanheacox's Avatar
 
Join Date: Apr 2013
Location: Northwest CT
Posts: 1,047
Default Re: low & no spark on #3 cyl

Quote:
Originally Posted by alexiskai View Post
If a short occurs within the distributor body, it often affects cylinder 3. You'll find out when the new one arrives. If that doesn't help, here's a thread from '17 describing something similar with the #1 cylinder. The OP never circled back to report the fix, though.

https://www.fordbarn.com/forum/showthread.php?t=216127

Come to think of it, I'm pretty sure my original distributor body started arcing from the #3 contact. Interesting observation.
ryanheacox is offline   Reply With Quote
Old 09-30-2020, 11:11 AM   #10
alexiskai
Senior Member
 
alexiskai's Avatar
 
Join Date: Apr 2018
Location: Mebane NC
Posts: 630
Default Re: low & no spark on #3 cyl

Quote:
Originally Posted by ryanheacox View Post
Come to think of it, I'm pretty sure my original distributor body started arcing from the #3 contact. Interesting observation.
I don't have personal experience with this behavior but that's what I've heard. I'm not sure why it is. I couldn't find any images of a cutaway body to show how the wiring is run, but I found the diagram attached below from a MAFCA seminar. If the diagram is accurate, the body is axially symmetric so there's no reason wire 3 should fail more than wire 2.

If replacing the distributor body solves the problem, I hope the OP will run some tests with a multimeter across the contacts on the bad distributor body to see whether the #3 wire has any measurable anomalies.
Attached Images
File Type: jpg Screen Shot 2020-09-30 at 12.07.14 PM.jpg (15.6 KB, 20 views)
alexiskai is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 04:54 AM.