Go Back   The Ford Barn > General Discussion > Early V8 (1932-53)

Sponsored Links (Register now to hide all advertisements)

Reply
 
Thread Tools Display Modes
Old 05-19-2014, 07:49 AM   #1
jan bogert
Senior Member
 
jan bogert's Avatar
 
Join Date: Nov 2011
Location: whitehall pa.
Posts: 439
Default miss ??

so we were coming home from a cruze Saturday, and my '38 flathead started to miss. it seams like an electrical miss. a guy told me I could check an electrical miss by a jump wire from my coil to the starter solenoid. he says if its electrical it will run smooth with the jump wire. my question is can this be done like he says? I don't want to hurt anything.
jan bogert is offline   Reply With Quote
Old 05-19-2014, 08:13 AM   #2
4dFord/SC
Senior Member
 
4dFord/SC's Avatar
 
Join Date: May 2010
Location: Columbia, SC
Posts: 1,567
Default Re: miss ??

It will help a weak coil and won't hurt anything (except perhaps to shorten the life of the points at bit). First, make sure the ignition wire is firmly screwed down to the coil (don't ask how I know). Next, I'd try a new condenser. Just a thought.

Last edited by 4dFord/SC; 05-19-2014 at 08:18 AM.
4dFord/SC is offline   Reply With Quote
Sponsored Links (Register now to hide all advertisements)
Old 05-19-2014, 10:13 AM   #3
Mike51Merc
Senior Member
 
Mike51Merc's Avatar
 
Join Date: May 2010
Location: Northeast Pennsylvania
Posts: 1,579
Default Re: miss ??

Hey Jan,

I don't see how a jumper wire from starter solenoid to coil can accomplish anything at all, unless he was really suggesting that you bypass the ballast resistor.

Bypassing the resistor will provide full voltage to the coil, but the jumper can go from any power source (not only the solenoid) to the coil.
Mike51Merc is offline   Reply With Quote
Old 05-19-2014, 01:34 PM   #4
jan bogert
Senior Member
 
jan bogert's Avatar
 
Join Date: Nov 2011
Location: whitehall pa.
Posts: 439
Default Re: miss ??

I know I put a new condenser on 3 years ago when I had Skip Haney re build my coil. is there anyway I can test the condenser?
jan bogert is offline   Reply With Quote
Old 05-19-2014, 05:31 PM   #5
jan bogert
Senior Member
 
jan bogert's Avatar
 
Join Date: Nov 2011
Location: whitehall pa.
Posts: 439
Default Re: miss ??

so I guess i'll change out the ballast resister too, I do know before I had a ballast resister on it would act somewhat like its doing know, but not as bad. I don't know if they go bad or not so i'll just change it out.
jan bogert is offline   Reply With Quote
Old 05-20-2014, 10:08 AM   #6
Mike51Merc
Senior Member
 
Mike51Merc's Avatar
 
Join Date: May 2010
Location: Northeast Pennsylvania
Posts: 1,579
Default Re: miss ??

Sponsored Links (Register now to hide all advertisements)
Jan,

Are you on 12 volts with a 12 volt coil? Does it have an internal resistor? Maybe you have doubled the resistance by having both.

I guess you're on points/condenser. Condensers are cheap enough to buy and swap in just for curiosity sake.

Get a volt meter and check the voltage at the coil.
Mike51Merc is offline   Reply With Quote
Old 05-20-2014, 11:24 AM   #7
4dFord/SC
Senior Member
 
4dFord/SC's Avatar
 
Join Date: May 2010
Location: Columbia, SC
Posts: 1,567
Default Re: miss ??

Quote:
Originally Posted by jan bogert View Post
I know I put a new condenser on 3 years ago when I had Skip Haney re build my coil. is there anyway I can test the condenser?
Condensers have been known to fail in a lot less than 3 years.
4dFord/SC is offline   Reply With Quote
Old 05-20-2014, 04:41 PM   #8
jan bogert
Senior Member
 
jan bogert's Avatar
 
Join Date: Nov 2011
Location: whitehall pa.
Posts: 439
Default Re: miss ??

Mike, its the stock 6 volt, 4d, I ordered a condenser from Mac's i'll get it tomarow. I also got a new ballast res. Ido hope it all works out for me.
jan bogert is offline   Reply With Quote
Old 05-22-2014, 05:59 PM   #9
jan bogert
Senior Member
 
jan bogert's Avatar
 
Join Date: Nov 2011
Location: whitehall pa.
Posts: 439
Default Re: miss ??

well I installed the condenser and ballast res. I got from Mac's. it wasn't any of those. It still has the slight miss just sitting when I take the throttle up to around 1 thous. rpm. I can hear the miss. I never got anything from Mac's before, the part condenser was very rough looking dirty even the threads looked rough. I called and she said that's the way they are old stock. is there anyway I can test the condenser? it just looks to rough for me to buy the story its old stock. oh yea I pulled all the plugs its not that. I believe its electrical.
jan bogert is offline   Reply With Quote
Old 05-23-2014, 06:43 AM   #10
Mike51Merc
Senior Member
 
Mike51Merc's Avatar
 
Join Date: May 2010
Location: Northeast Pennsylvania
Posts: 1,579
Default Re: miss ??

Quote:
Originally Posted by jan bogert View Post
well I installed the condenser and ballast res. I got from Mac's. it wasn't any of those. It still has the slight miss just sitting when I take the throttle up to around 1 thous. rpm. I can hear the miss. I never got anything from Mac's before, the part condenser was very rough looking dirty even the threads looked rough. I called and she said that's the way they are old stock. is there anyway I can test the condenser? it just looks to rough for me to buy the story its old stock. oh yea I pulled all the plugs its not that. I believe its electrical.
Despite appearances, I think you're better off with a dirty NOS condenser than a shiny new foreign sweatshop-made unit.
Mike51Merc is offline   Reply With Quote
Old 05-30-2014, 02:20 PM   #11
jan bogert
Senior Member
 
jan bogert's Avatar
 
Join Date: Nov 2011
Location: whitehall pa.
Posts: 439
Default Re: miss ??

well i'm pulling my hair out again. I can't find this miss. its there at all exceleration. coil rebuilt and distribuator set-up 500 miles ago by Skip in Fla. changed the condenser plugs are good. open for suggestions. car was running good for 3 years since built. coming home from a cruze the other day it started to develop a miss.
jan bogert is offline   Reply With Quote
Old 05-30-2014, 02:36 PM   #12
G.M.
Senior Member
 
Join Date: May 2010
Location: Florida and Penna.
Posts: 4,391
Default Re: miss ??

You May have a few sticky valves. Drizzle some Marvel Mystery Oil down both sides of the carb while running and put a pint in the gas tank. Drive it 10 miles and it should clear up. G.M.
__________________
www.fordcollector.com
G.M. is offline   Reply With Quote
Old 05-30-2014, 03:33 PM   #13
jan bogert
Senior Member
 
jan bogert's Avatar
 
Join Date: Nov 2011
Location: whitehall pa.
Posts: 439
Default Re: miss ??

thanks G. M. i'm going out there now i'll post the out come.
jan bogert is offline   Reply With Quote
Old 05-31-2014, 08:11 AM   #14
Mike51Merc
Senior Member
 
Mike51Merc's Avatar
 
Join Date: May 2010
Location: Northeast Pennsylvania
Posts: 1,579
Default Re: miss ??

You might have a bad ignition wire.
Mike51Merc is offline   Reply With Quote
Old 05-31-2014, 12:46 PM   #15
FordCustom
Senior Member
 
Join Date: Mar 2014
Location: Houston, Tejas
Posts: 274
Default Re: miss ??

Or plug? They only last 100k in newer cars. One tiny piece of broken loose carbon on a plug electrode will cause a miss. Found that out after I seafoamed my 86 Ramcharger once. One little tiny piece stuck to the electrode, and I found it on the first plug I pulled. What are the odds!
FordCustom is offline   Reply With Quote
Old 05-31-2014, 08:30 PM   #16
jan bogert
Senior Member
 
jan bogert's Avatar
 
Join Date: Nov 2011
Location: whitehall pa.
Posts: 439
Default Re: miss ??

I would have never guessed that it was the f'n air filters. those little coragated cardboard filters. I cut out the paper and left in the screen mesh, until I get a good filter for it. unbelievable I would of never guessed. readjusted the carbs, and she runs like a champ.
jan bogert is offline   Reply With Quote
Old 06-01-2014, 01:21 AM   #17
Mike B
Senior Member
 
Join Date: May 2010
Location: Oakdale,Ca
Posts: 1,323
Default Re: miss ??

Danged confulutin electrical air cleaners!
Mike B is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 12:24 AM.