Go Back   The Ford Barn > Search Forums

Sponsored Links (Register now to hide all advertisements)

Showing results 1 to 25 of 124
Search took 0.01 seconds.
Search: Posts Made By: Bobs29ModelA
Forum: Model-A 08-04-2015, 02:34 AM
Replies: 0
Views: 788
Posted By Bobs29ModelA
Forum: Model A (1928-31) 03-20-2015, 11:53 PM
Replies: 45
Views: 10,820
Posted By Bobs29ModelA
Re: Fuel line shield to prevent vapor lock?

Thanks to all who posted such great pictures and comments!

I also have the original-style "waffle" exhaust manifold (and Autolite heater on top of it), and was kinda wondering if that might also...
Forum: Model A (1928-31) 03-20-2015, 08:32 PM
Replies: 45
Views: 10,820
Posted By Bobs29ModelA
Re: Fuel line shield to prevent vapor lock?

David, do you happen to have a photo to share, of the heat shield that you made?
Forum: Model A (1928-31) 03-20-2015, 05:56 PM
Replies: 45
Views: 10,820
Posted By Bobs29ModelA
Re: Fuel line shield to prevent vapor lock?

I've never heard of adding ATF to the fuel tank. What's the science behind this idea?
Forum: Model A (1928-31) 03-20-2015, 12:22 PM
Replies: 45
Views: 10,820
Posted By Bobs29ModelA
Fuel line shield to prevent vapor lock?

My '29 was in a St. Patrick's Day parade the other day, and it was warmer than usual. I had an unusual problem surface, that is, my car exhibited signs of vapor lock, which has never happened before....
Forum: Model A (1928-31) 11-12-2014, 12:47 AM
Replies: 50
Views: 10,913
Posted By Bobs29ModelA
Re: Weird electrical problem?

Hi Tom,

Well, the one undeniable thing about these aftermarket/replacement ammeters is that they're all of cheap quality, so my removing and then reconnecting the wires on the back of it could...
Forum: Model A (1928-31) 11-05-2014, 02:00 AM
Replies: 50
Views: 10,913
Posted By Bobs29ModelA
Re: Weird electrical problem?

I guess I should have worded it a little differently... and just said that, when its standard wet-acid battery DOES decide to die, I intend to replace it with an Optima gel-mat battery... as I've had...
Forum: Model A (1928-31) 10-11-2014, 03:50 AM
Replies: 50
Views: 10,913
Posted By Bobs29ModelA
Re: Weird electrical problem?

That's one thing that continues to amaze me... I have a 6-volt wet-cell battery in my car that is about 4 years old now... I try to drive the car every few weeks, especially during the slow (as in,...
Forum: Model A (1928-31) 10-07-2014, 02:53 AM
Replies: 50
Views: 10,913
Posted By Bobs29ModelA
Re: Weird electrical problem?

Another update: Since I did the cleaning of the light switch a few weeks ago, the lights and horn have all continued to work flawlessly.

(To Brentwood Bob: My battery connection at the frame is...
Forum: Model A (1928-31) 09-22-2014, 06:09 PM
Replies: 50
Views: 10,913
Posted By Bobs29ModelA
Re: Weird electrical problem?

I think that the suggestions for (a) soldering all connections into the light switch, and (b) using dielectric grease on all contact points, are both the way to go, to either mitigate or eliminate...
Forum: Model A (1928-31) 09-09-2014, 12:08 PM
Replies: 50
Views: 10,913
Posted By Bobs29ModelA
Re: Weird electrical problem - Problem Solved!

Well, I finally got to do some more research into my problem here, and ended-up getting it resolved!

While all connections between the battery, alternator and junction box were clean and tight, I...
Forum: Model A (1928-31) 09-07-2014, 11:12 AM
Replies: 50
Views: 10,913
Posted By Bobs29ModelA
Re: Weird electrical problem?

All this was done before I started the post. Also, as mentioned earlier, my car has a Zipper FS Electronic Distributor system in it, so if I remember correctly, there were a couple of minor changes...
Forum: Model A (1928-31) 09-07-2014, 01:49 AM
Replies: 50
Views: 10,913
Posted By Bobs29ModelA
Re: Weird electrical problem?

Hmmm, that's an interesting point, as I thought the ammeter was simply in parallel across that circuit, to monitor it... so my expectation would have been that to remove it from the picture would not...
Forum: Model A (1928-31) 09-05-2014, 10:58 AM
Replies: 50
Views: 10,913
Posted By Bobs29ModelA
Re: Weird electrical problem?

Thanks; I will continue to look into this when I have more time available, and will update once I have something to report.

(BTW, points are not a consideration in this equation, as my car has an...
Forum: Model A (1928-31) 09-05-2014, 02:08 AM
Replies: 50
Views: 10,913
Posted By Bobs29ModelA
Re: Weird electrical problem?

Me again; thanks for all the input.

I should have mentioned that I checked the battery posts for any corrosion (nothing wrong there; still clean and shiny), and water levels in the three cells...
Forum: Model A (1928-31) 09-04-2014, 02:50 PM
Replies: 50
Views: 10,913
Posted By Bobs29ModelA
Weird electrical problem?

The other day, I was able to crank my stock '29 Model A, but it wouldn't start, and I eventually ran the battery down to the point of the cranking being very sluggish. This was unusual, as it's...
Forum: Model-A 08-27-2014, 01:41 AM
Replies: 0
Views: 1,112
Posted By Bobs29ModelA
Antique Metal Trunk for Model A

Up for your consideration today is a vintage/antique metal storage trunk, in classic condition for its age. The trunk measures approximately 24" Wide x 16-1/2" Deep x 15" High. The outside has...
Forum: Model-T 08-27-2014, 01:36 AM
Replies: 0
Views: 1,481
Posted By Bobs29ModelA
Antique Metal Trunk for Model T

No longer available...
Forum: Model A (1928-31) 05-05-2014, 01:18 AM
Replies: 7
Views: 1,453
Posted By Bobs29ModelA
Re: Was there a clear taillight lens used?

Nope, I can't see it as ever being a backup light; both of the cars I saw (yesterday and today) are owned by members of my own club, who now have told me that those clear lenses came with their cars....
Forum: Model A (1928-31) 05-04-2014, 09:48 PM
Replies: 7
Views: 1,453
Posted By Bobs29ModelA
Re: Was there a clear taillight lens used?

Wow, that's interesting, that the amber glass probably faded. Ironically, I was at another car show today, and another guy I followed out of the show had the exact same thing going on. Sure enough,...
Forum: Model A (1928-31) 05-04-2014, 01:32 AM
Replies: 7
Views: 1,453
Posted By Bobs29ModelA
Was there a clear taillight lens used?

In my readings and research, I've only seen either an amber-colored stoplight or a red stoplight, and know that both are readily available out there from all the suppliers... even in the newer LED...
Forum: Model A (1928-31) 05-04-2014, 01:18 AM
Replies: 10
Views: 3,089
Posted By Bobs29ModelA
Re: Little to no oil pressure? Or, is my gauge lying?

Interesting thoughts; however, the car did not actually come to me with an oil gauge; I happened to have the kit in my box of parts (leftover from an intention to use it on my first Model A, which...
Forum: Model A (1928-31) 05-02-2014, 01:49 AM
Replies: 31
Views: 6,935
Posted By Bobs29ModelA
Re: Seafoam

What I remember from years ago is hearing stories about used car salesmen allegedly having sawdust put into a howling differential, to at least quiet them down long enough to allow for a "quiet" test...
Forum: Model A (1928-31) 05-02-2014, 01:42 AM
Replies: 10
Views: 3,089
Posted By Bobs29ModelA
Re: Little to no oil pressure? Or, is my gauge lying?

Wow, I'm feeling a little bit silly right now, and I do thank you all for sharing your expertise and experiences with me. Again, I wasn't really worrying about it, but was thrown for a loop by all...
Forum: Model A (1928-31) 05-01-2014, 06:56 PM
Replies: 31
Views: 6,935
Posted By Bobs29ModelA
Re: Seafoam

As Patrick L. said, I remember back in the mid '70's when I was studying Automotive Technology at my local junior college... and our instructor was an experienced automotive and marine/diesel...
Showing results 1 to 25 of 124

 
Forum Jump
Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 06:17 PM.