Go Back   The Ford Barn > Search Forums

Sponsored Links (Register now to hide all advertisements)

Showing results 1 to 25 of 500
Search took 0.09 seconds.
Search: Posts Made By: shew01
Forum: Model A (1928-31) Yesterday, 04:36 PM
Replies: 23
Views: 852
Posted By shew01
Re: Distributor Removal Tip Re Ignition Cable Clamp

Thanks again. Fastenal didn’t have them in stock, but they ordered me a couple. They should be in on Thursday.


Sent from my iPhone using Tapatalk
Forum: Model A (1928-31) Yesterday, 03:20 PM
Replies: 13
Views: 483
Posted By shew01
Re: Preston “ALL VEHICLES” Antifreeze

That was very kind of you to check for a Fisher. Thank you.


Sent from my iPhone using Tapatalk
Forum: Model A (1928-31) Yesterday, 10:24 AM
Replies: 23
Views: 852
Posted By shew01
Re: Distributor Removal Tip Re Ignition Cable Clamp

This is interesting. Can you post a picture or two?
Forum: Model A (1928-31) Yesterday, 05:49 AM
Replies: 31
Views: 1,009
Posted By shew01
Re: Radial sway

Tread depth can affect drivability as well. Old thin tread tires tend to feel like they grip the road better than new thicker tread tires. The thicker tread sometimes gives a swishy feel to the ride....
Forum: Model A (1928-31) Yesterday, 05:07 AM
Replies: 23
Views: 852
Posted By shew01
Re: Distributor Removal Tip Re Ignition Cable Clamp

Thanks! I plan to stop by there today. Draining the radiator is a messy pain.
Forum: Model A (1928-31) 09-28-2020, 09:35 PM
Replies: 13
Views: 483
Posted By shew01
Re: Preston “ALL VEHICLES” Antifreeze

I’m guessing that supplies of green IAT will continue to dry up. I’m just wondering if the “universal” antifreeze would be harmful to our old cars or not. I don’t have any experience with it, but I...
Forum: Model A (1928-31) 09-28-2020, 08:30 PM
Replies: 13
Views: 483
Posted By shew01
Re: Preston “ALL VEHICLES” Antifreeze

Walmart only had a short supply of Prestone green when I purchased my last bottle some months ago. They don’t have any other green either.


Sent from my iPhone using Tapatalk
Forum: Model A (1928-31) 09-28-2020, 07:29 PM
Replies: 13
Views: 483
Posted By shew01
Re: Preston “ALL VEHICLES” Antifreeze

I was at Walmart when I posted. They no longer carry the green stuff in my store.

I have a brand new radiator from Bratton’s. Do you think its solder will be an issue with the universal Prestone?...
Forum: Model A (1928-31) 09-28-2020, 04:23 PM
Replies: 13
Views: 483
Posted By shew01
Preston “ALL VEHICLES” Antifreeze

Green antifreeze is hard to find in my area. This Prestone says it’s compatible with IAT (I think that is the old fashioned green antifreeze that I would normally buy), OAT, POAT, and HOAT...
Forum: Model A (1928-31) 09-27-2020, 09:01 PM
Replies: 87
Views: 1,856
Posted By shew01
Re: Car Will Not Start--No Apparent Spark

Thanks. I see the screw and washers on the Bratton’s site. I plan to make an order soon.


Sent from my iPhone using Tapatalk
Forum: Model A (1928-31) 09-27-2020, 07:40 PM
Replies: 87
Views: 1,856
Posted By shew01
Re: Car Will Not Start--No Apparent Spark

Oh, there was plenty of gas. LOL When it finally started, I had a cloud of smoke in the garage. I'm surprised it didn't backfire through the muffler.
Forum: Model A (1928-31) 09-27-2020, 07:38 PM
Replies: 87
Views: 1,856
Posted By shew01
Re: Car Will Not Start--No Apparent Spark

Hmmm... I did not see any insulating washer. There are two screws on the condenser. Which one is supposed to have the insulating washer? The screw that is recessed into the distributor (on the driver...
Forum: Model A (1928-31) 09-27-2020, 07:36 PM
Replies: 87
Views: 1,856
Posted By shew01
Re: Car Will Not Start--No Apparent Spark

GRutter,

THANK YOU SO MUCH FOR POSTING!!!! I think I found it. I have no formal training nor much experience in debugging electrical issues, especially on a 6 volt car, and positive ground has...
Forum: Model A (1928-31) 09-27-2020, 06:09 PM
Replies: 20
Views: 993
Posted By shew01
Re: lost interest in 2013, working on it again.

Sounds good! [emoji108]


Sent from my iPhone using Tapatalk
Forum: Model A (1928-31) 09-27-2020, 06:01 PM
Replies: 24
Views: 1,036
Posted By shew01
Hot water heater will not fit

I’m curious. Where did you find your components? We’re they new? Or, were they scavenged\repurposed?


Sent from my iPhone using Tapatalk
Forum: Model A (1928-31) 09-27-2020, 05:50 PM
Replies: 24
Views: 1,036
Posted By shew01
Re: Hot water heater will not fit

I think I found it. “Hot water heat?”


Sent from my iPhone using Tapatalk
Forum: Model A (1928-31) 09-27-2020, 10:43 AM
Replies: 23
Views: 852
Posted By shew01
Re: Distributor Removal Tip Re Ignition Cable Clamp

Where would I look for a jam nut like this?


Sent from my iPhone using Tapatalk
Forum: Model A (1928-31) 09-27-2020, 09:18 AM
Replies: 43
Views: 1,608
Posted By shew01
Carlisle

Did you mean:

https://www.worldometers.info/coronavirus/

https://www.worldometers.info/coronavirus/country/us/

Sent from my iPhone using Tapatalk
Forum: Model A (1928-31) 09-27-2020, 07:17 AM
Replies: 87
Views: 1,856
Posted By shew01
Re: Car Will Not Start--No Apparent Spark

Patrick,

I checked again this morning. With a business card between the points, I have 6 volts to the moveable point arm *and* the stationary block. I still have 6 volts to the moveable point arm...
Forum: Model A (1928-31) 09-27-2020, 07:06 AM
Replies: 87
Views: 1,856
Posted By shew01
Re: Car Will Not Start--No Apparent Spark

That is correct. I was attempting to show that I don't have a short inside the fuse holder itself (because there was some doubt raised in earlier posts about the fuse holder connection). Sorry for...
Forum: Model A (1928-31) 09-27-2020, 07:01 AM
Replies: 87
Views: 1,856
Posted By shew01
Re: Car Will Not Start--No Apparent Spark

I tried a business card, and the behavior did not change.
Forum: Model A (1928-31) 09-26-2020, 04:31 PM
Replies: 87
Views: 1,856
Posted By shew01
Re: Car Will Not Start--No Apparent Spark

Continuity:

https://uploads.tapatalk-cdn.com/20200926/56fa121859487862910f27515b5fc710.jpg

Radiator side fuse holder connection:
...
Forum: Model A (1928-31) 09-26-2020, 04:07 PM
Replies: 87
Views: 1,856
Posted By shew01
Re: Car Will Not Start--No Apparent Spark

I'm not opposed to learning to time my car. (Actually, that was my plan with the new Nu-Rex distributor that I posted about earlier in this thread.) However, I've read a number of threads about...
Forum: Model A (1928-31) 09-26-2020, 03:57 PM
Replies: 87
Views: 1,856
Posted By shew01
Re: Car Will Not Start--No Apparent Spark

Yes, I am getting 6 volts on the moveable arm *AND* the stationary arm with the popsicle stick between the points.

I tested again, and I still get 6 volts on the points with nothing between them.
Forum: Model A (1928-31) 09-26-2020, 03:49 PM
Replies: 87
Views: 1,856
Posted By shew01
Re: Car Will Not Start--No Apparent Spark

The only part that I've swapped so far is the condenser, and it did not change anything.

I do have a new Nu-Rex distributor that I purchased from the guy who sold me the car a year ago. However, I...
Showing results 1 to 25 of 500

 
Forum Jump
Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 02:14 AM.