Go Back   The Ford Barn > Search Forums

Sponsored Links (Register now to hide all advertisements)

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: Ford46
Forum: Early V8 (1932-53) 10-17-2020, 04:34 PM
Replies: 26
Views: 2,457
Posted By Ford46
Re: Gets warm and quits running?

It seemed that the car ran for awhile and perhaps it was a bump or a hill or whatever that made the ignition switch act up. Unless it was something severe it was a coincidence that as soon as it...
Forum: Early V8 (1932-53) 10-16-2020, 09:46 AM
Replies: 26
Views: 2,457
Posted By Ford46
Re: Gets warm and quits running?

Update on this thread. "Cape Man" and I talked last evening, it seems the culprit was actually the ignition switch! The switch was replaced and after various driving situations with no further issues...
Forum: Early V8 (1932-53) 07-23-2020, 03:30 PM
Replies: 26
Views: 2,457
Posted By Ford46
Re: Gets warm and quits running?

"Cape Man" called the other night, he was making some changes as suggested here and keep me updated. It's been crazy hot around here (tough on us old guys), I have not heard from him, but will try to...
Forum: Early V8 (1932-53) 07-21-2020, 10:11 AM
Replies: 26
Views: 2,457
Posted By Ford46
Re: Gets warm and quits running?

Thank to all for the input, "Cape Man" Ed is hard at work chasing his problem. He said any and all ideas are welcome. Lou B.
Forum: Early V8 (1932-53) 07-20-2020, 06:36 PM
Replies: 26
Views: 2,457
Posted By Ford46
Gets warm and quits running?

The Cape Man asked me to post to see if help can be found for his issue:

Background: 1947 Ford, 59AB flathead , good carb with phenolic spacer, new (good) coil, crab distributor recently set up on...
Showing results 1 to 5 of 5

 
Forum Jump
Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 06:07 PM.