Go Back   The Ford Barn > Search Forums

Sponsored Links (Register now to hide all advertisements)

Showing results 1 to 25 of 500
Search took 0.09 seconds.
Search: Posts Made By: 1931 flamingo
Forum: Early V8 (1932-53) Yesterday, 03:14 PM
Replies: 35
Views: 1,233
Posted By 1931 flamingo
Re: NEW starting problem

My battery needs charging and I need new leads for my meter. Bear with me please.
I thought somebody mentioned disconnecting the lead from the starter sw to the solenoid, I did and no change....
Forum: Model A (1928-31) Yesterday, 03:07 PM
Replies: 4
Views: 265
Posted By 1931 flamingo
genius battery tender

Anybody have one?? Have any trouble??
The one I have doesn't want to charge. 6V "button doesn't seem to work.
Paul in CT
Forum: Early V8 (1932-53) 10-14-2021, 01:12 PM
Replies: 35
Views: 1,233
Posted By 1931 flamingo
Re: NEW starting problem

Yes, original wiring. Trying to find somebody to replace it all.
Paul
V8, will do rest of checks tomorrow.
Forum: Early V8 (1932-53) 10-14-2021, 08:05 AM
Replies: 35
Views: 1,233
Posted By 1931 flamingo
Re: NEW starting problem

V8COOPMAN. I do realize you are trying to help me and I appreciate it.
1. The studs on the gen are TIGHT. It's the arm itself that has some front to rear movement.
2. I've got a batt...
Forum: Model A (1928-31) 10-14-2021, 07:55 AM
Replies: 2
Views: 199
Posted By 1931 flamingo
Re: CT - Powder Mill Barn 2021 - 2022

I think so. New fellow (young, he puts on the one in Marlboro, CT monthly).
Dec should be the first.
He should be posting here soon I'd think.
Paul in CT
Forum: Early V8 (1932-53) 10-13-2021, 02:13 PM
Replies: 1
Views: 165
Posted By 1931 flamingo
messsages

Evidently my PM box is full. How to delete??


When I click on "Private Messages" ,it only shows the last message.
Paul in CT


I've deleted before but then there were a half dozen or more...
Forum: Early V8 (1932-53) 10-13-2021, 02:05 PM
Replies: 35
Views: 1,233
Posted By 1931 flamingo
Re: NEW starting problem

I did polarize the regulator wheen I installed it. Identicle to the one taken off and wires went back to same places. I had a few minutes to day and removed the wire from the SMALL stud on the side...
Forum: Early V8 (1932-53) 10-13-2021, 08:07 AM
Replies: 22
Views: 694
Posted By 1931 flamingo
Re: Interior heat

This summer I sweated in my 40. 90+* outside, cowl vent open allowing hot/humid air in, windows down and sweat running down my legs sitting on black r&p Naugahyde.
The price we pay to enjoy.
Paul...
Forum: Early V8 (1932-53) 10-13-2021, 08:03 AM
Replies: 35
Views: 1,233
Posted By 1931 flamingo
Re: NEW starting problem

V8COOPMAN & Mart, When I put the regulator on I DID polarize it. Even with the new reg polarized and wires correct it still motors.
Paul
Forum: Early V8 (1932-53) 10-12-2021, 02:05 PM
Replies: 35
Views: 1,233
Posted By 1931 flamingo
Re: NEW starting problem

Thank you V8COOPMAN. The generator has two studs, can't discern any markings. One stud is larger than the other and is at the rear, the smaller stud is on the side. The regulator is marked ARM,...
Forum: Early V8 (1932-53) 10-12-2021, 01:59 PM
Replies: 18
Views: 711
Posted By 1931 flamingo
Re: No Thermostats

My 40 has no stats and warms up to mid gauge after running for a while. Temp does increase if I'm doing 60 MPH or pulling a long hill, cools right down after the hill.
Paul in CT
Forum: Model A (1928-31) 10-12-2021, 01:55 PM
Replies: 41
Views: 1,765
Posted By 1931 flamingo
Re: Consensus of opinion

My 31 Tudor had an alternator when I bought it. It was painted black and did NOT stick out in the engine compartment. FWIW
Paul in CT
Forum: Early V8 (1932-53) 10-11-2021, 06:26 PM
Replies: 35
Views: 1,233
Posted By 1931 flamingo
Re: NEW starting problem

NO, someone local said to try disconnecting wires at the gen before polarizing.
Paul
Forum: Early V8 (1932-53) 10-11-2021, 01:36 PM
Replies: 35
Views: 1,233
Posted By 1931 flamingo
Re: NEW starting problem

I pulled the connection off the LARGE post on the back of the gen and it still motors, it's a two post gen.
Does the other connection go to the regulator??
Thanks.
Paul in CT
Forum: Early V8 (1932-53) 10-10-2021, 02:10 PM
Replies: 35
Views: 1,233
Posted By 1931 flamingo
Re: NEW starting problem

I will ck as soon as I can.
Running well before, all wires removed were replaced where they came from.
Frustrating..........
Paul in CT
Forum: Early V8 (1932-53) 10-10-2021, 09:28 AM
Replies: 35
Views: 1,233
Posted By 1931 flamingo
Re: NEW starting problem

I will check. Can't believe that 2 regulators would do the same thing. Wiring is correct.
Paul in CT
Forum: Early V8 (1932-53) 10-09-2021, 12:24 PM
Replies: 35
Views: 1,233
Posted By 1931 flamingo
NEW starting problem

Finally got the 40 to start after replacing starter so w/a correct one. Generator started to motor (orig problem I think). Replaced volt regulator as someone suggested. Now when I connect battery...
Forum: Model A (1928-31) 10-07-2021, 11:40 AM
Replies: 10
Views: 543
Posted By 1931 flamingo
Re: Hershey Wednesday

I didn't know it was happening. Was back at my old job at PWA. My wife went with 4 g/friends, two became Nuns.
Paul in CT
Forum: Model A (1928-31) 10-06-2021, 07:05 AM
Replies: 19
Views: 1,404
Posted By 1931 flamingo
Re: TAMS Model A Parts

Which is where he probably is now.
Paul in CT
Forum: Model A (1928-31) 10-05-2021, 05:05 PM
Replies: 6
Views: 405
Posted By 1931 flamingo
Re: What Is This... Possible Stabilizer?

Supposed to stop shimmying I believe.
Paul in CT
Forum: Early V8 (1932-53) 10-04-2021, 02:42 PM
Replies: 1
Views: 405
Posted By 1931 flamingo
Ol'Ron

Haven't seen him post in a while. Hope everything is OK.
Paul in CT
Forum: Model A (1928-31) 10-04-2021, 02:32 PM
Replies: 22
Views: 2,301
Posted By 1931 flamingo
Re: Antique Engine Rebuilding

IF you're going to need them, NOW is the time to buy. JMO
Paul in CT
Forum: Early V8 (1932-53) 09-30-2021, 01:46 PM
Replies: 9
Views: 334
Posted By 1931 flamingo
Re: Starting problem, help please.

Still have trouble. I've made sure starter push button is grounded. The only way I can get it to turnover is to jump from the neg battery terminal to thee small stud on the new solenoid. Solenoid...
Forum: Early V8 (1932-53) 09-29-2021, 02:20 PM
Replies: 9
Views: 334
Posted By 1931 flamingo
Starting problem, help please.

1940 Ford, 6 volt. I had the gen and regulator checked out about 2 weeks ago, ck'd good. Recently after starting there's been a noise while running. Found it was coming from the gen (sounded like the...
Forum: Early V8 (1932-53) 09-23-2021, 08:28 AM
Replies: 11
Views: 473
Posted By 1931 flamingo
Re: '37 trunk handle problem

"replaced with a fiberglass lid." His lid is fiberglass.......NOT steel.
Paul in CT
Showing results 1 to 25 of 500

 
Forum Jump
Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 06:22 AM.