Go Back   The Ford Barn > Search Forums

Sponsored Links (Register now to hide all advertisements)

Showing results 1 to 25 of 500
Search took 0.04 seconds.
Search: Posts Made By: hb32
Forum: Early V8 (1932-53) 05-13-2021, 09:15 AM
Replies: 10
Views: 484
Posted By hb32
Re: 32 amp gauge

I have replaced the engine with a 59a and there is no resistor at this point. Researching to see if I need one and many opinions with the 6 volt positive ground. Am I able to take the present ammeter...
Forum: Early V8 (1932-53) 05-13-2021, 08:10 AM
Replies: 10
Views: 484
Posted By hb32
Re: 32 amp gauge

Thanks and answers my question
Forum: Early V8 (1932-53) 05-13-2021, 01:05 AM
Replies: 10
Views: 484
Posted By hb32
32 amp gauge

After many years, my pickup is finally drivable and running but now with a no start issue. Quit all of a sudden and ran a wire directly from batt to red coil wire at switch and it fired right up....
Forum: Model-A 05-04-2020, 11:15 AM
Replies: 8
Views: 1,660
Posted By hb32
Forum: Model-A 04-25-2020, 11:51 AM
Replies: 8
Views: 1,660
Posted By hb32
Forum: Model A (1928-31) 04-13-2020, 08:59 AM
Replies: 11
Views: 1,483
Posted By hb32
Re: 28 rad shroud

Nope, so I can finish the long overdue 32.
Forum: Model A (1928-31) 04-12-2020, 10:36 PM
Replies: 11
Views: 1,483
Posted By hb32
Re: 28 rad shroud

Well, I ended up selling the car and kept the shroud.
Forum: Early V8 (1932-53) 07-17-2019, 06:55 PM
Replies: 12
Views: 1,253
Posted By hb32
Re: Cast steel vs aluminum crab distributor

Interesting reading and good to know. Thanks to all for the excellent replies
Forum: Early V8 (1932-53) 07-16-2019, 10:17 PM
Replies: 12
Views: 1,253
Posted By hb32
Re: Cast steel vs aluminum crab distributor

I have two aluminum and a cast. Presently the cast is installed and so far so good.
Forum: Early V8 (1932-53) 07-16-2019, 09:40 PM
Replies: 12
Views: 1,253
Posted By hb32
Forum: Early V8 (1932-53) 07-16-2019, 07:28 PM
Replies: 12
Views: 1,253
Posted By hb32
Cast steel vs aluminum crab distributor

Is one better then the other ? Why the different versions and is one more desirable?
Forum: Early V8 (1932-53) 07-15-2019, 06:39 PM
Replies: 25
Views: 2,518
Posted By hb32
Re: No spark

https://youtu.be/DYhZtaFMSOk
Forum: Early V8 (1932-53) 07-15-2019, 05:31 PM
Replies: 25
Views: 2,518
Posted By hb32
Re: No spark

After many parts, distributors, coils, capacitors and countless tips from a lot of people, it finally started and ran this afternoon. I must have got lucky with the right combination of parts so will...
Forum: Early V8 (1932-53) 06-10-2019, 04:55 PM
Replies: 25
Views: 2,518
Posted By hb32
Re: No spark

I have one of the 3 distributors in my hand, Ford p/n 21a-12131-a2 a cast iron version. Looks good to me, points are set to .015 + or - a thou. Anything I can check with a meter to see if it’s at...
Forum: Early V8 (1932-53) 06-08-2019, 09:51 AM
Replies: 25
Views: 2,518
Posted By hb32
Re: No spark

That I have done as well. Many years ago on a 32 Roadster I had issues starting and determined that the engine ground was not making good contact because of a larger terminal then bolt diameter....
Forum: Early V8 (1932-53) 06-05-2019, 06:24 PM
Replies: 25
Views: 2,518
Posted By hb32
Forum: Early V8 (1932-53) 06-05-2019, 05:52 PM
Replies: 25
Views: 2,518
Posted By hb32
Re: No spark

Hopefully someone can help us figure it out.
Forum: Early V8 (1932-53) 06-05-2019, 03:31 PM
Replies: 25
Views: 2,518
Posted By hb32
Re: No spark

Double checked both the coil wire and the power wire from coil to distributor capacitor, both are good. Power to coil is direct to battery. Checked rotation of distributor. Checked for ground at...
Forum: Early V8 (1932-53) 06-03-2019, 02:43 PM
Replies: 25
Views: 2,518
Posted By hb32
Re: No spark

Wired directly to coil from battery. On my 3rd coil which meters out like the other 2.
Forum: Early V8 (1932-53) 06-03-2019, 02:41 PM
Replies: 25
Views: 2,518
Posted By hb32
Re: No spark

Wire from coil to condenser checks out good.
Voltage does not drop to 0 and have checked for points grounding, which they do, gapped at .015, look fantastic, and checked for distributor ground on...
Forum: Early V8 06-02-2019, 06:43 PM
Replies: 1
Views: 577
Posted By hb32
Forum: Early V8 (1932-53) 05-31-2019, 06:11 PM
Replies: 25
Views: 2,518
Posted By hb32
Re: No spark

Thatís what I have done, batt to coil, weak spark. Going to have a closer look at the 2 supposedly rebuilt distributors.
Forum: Early V8 (1932-53) 05-31-2019, 04:07 PM
Replies: 25
Views: 2,518
Posted By hb32
Re: No spark

All new wiring. Just took the ammeter out of the equation, weak spark. Still need to follow through on some of the steps as per previous posts but at this point interest and motivation are fading fast
Forum: Early V8 (1932-53) 05-28-2019, 07:45 PM
Replies: 25
Views: 2,518
Posted By hb32
Re: No spark

I disconnected the per from switch to coil and show approximately 1.6 volts. Hence the question regarding the in dash amp meter failure.
Forum: Early V8 (1932-53) 05-28-2019, 03:46 PM
Replies: 25
Views: 2,518
Posted By hb32
Re: No spark

For some reason I am showing approximately 1.6 volts at switched power at the coil, initially it was 6 +. Wiring is based mostly on 32 schematic except for the addition of a starter solenoid. Is...
Showing results 1 to 25 of 500

 
Forum Jump
Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 07:43 PM.