Go Back   The Ford Barn > Search Forums

Sponsored Links (Register now to hide all advertisements)

Showing results 1 to 25 of 500
Search took 0.09 seconds.
Search: Posts Made By: flatjack9
Forum: Early V8 (1932-53) Today, 12:12 AM
Replies: 5
Views: 130
Posted By flatjack9
Re: 40 Ford Flat 8 Idle Issue

The idle screws on the carb should be open(turned out) around 1 1/2 turns from a seated position. Also turn the idle speed screw on the linkage in to increase the idle rpm. Give it some choke to get...
Forum: Early V8 (1932-53) Yesterday, 11:56 PM
Replies: 5
Views: 74
Posted By flatjack9
Forum: Early V8 (1932-53) 03-06-2021, 05:28 PM
Replies: 21
Views: 775
Posted By flatjack9
Re: I'd like to start a new thread on the components we choose for an engine build

Mine is a Merc 8BA in my 39 built to look like the early engine, 81A heads with repo Thickstun head covers. Engine is 3 5/16 x4 . Was built over 25 years ago and still going strong, over 60,000...
Forum: Early V8 (1932-53) 03-05-2021, 05:23 PM
Replies: 18
Views: 381
Posted By flatjack9
Forum: Early V8 (1932-53) 03-04-2021, 02:47 PM
Replies: 10
Views: 410
Posted By flatjack9
Re: Flat head pistons

Leave it off. I don't use the 4th ring on any of my builds.
Forum: Early V8 (1932-53) 03-02-2021, 10:35 PM
Replies: 6
Views: 388
Posted By flatjack9
Re: Distributor Fine Tuning

It is not easy to move, might have to give it a little bump.
Forum: Early V8 (1932-53) 03-02-2021, 02:59 PM
Replies: 16
Views: 472
Posted By flatjack9
Re: bore

Clearance would be specified by manufacturer
Forum: Early V8 (1932-53) 03-02-2021, 02:58 PM
Replies: 16
Views: 472
Posted By flatjack9
Re: bore

Typical clearance is around .002 for cast pistons.
Forum: Early V8 (1932-53) 03-01-2021, 01:58 PM
Replies: 77
Views: 2,259
Posted By flatjack9
Re: Trouble shoot 1950 8Ba initial start up Help

The "slash" is not uncommon on the cam gear.
Forum: Early V8 (1932-53) 02-28-2021, 10:48 AM
Replies: 18
Views: 649
Posted By flatjack9
Re: 8BA Running Temperatures

I run 180 - 190 with an open system in my 39.
Forum: Early V8 (1932-53) 02-25-2021, 12:19 PM
Replies: 77
Views: 2,259
Posted By flatjack9
Re: Trouble shoot 1950 8Ba initial start up Help

Those numbers are more typical of a worn engine. As noted there is enough compression to start it. Problem would seem to be improper timing.
Forum: Early V8 (1932-53) 02-24-2021, 11:42 AM
Replies: 26
Views: 713
Posted By flatjack9
Re: 39 No fire at the plugs

There is a resistor under the dash. Have you bypassed it? If not, you will not get any spark. Never mind, I forgot you are running right off the battery.
Forum: Early V8 (1932-53) 02-23-2021, 10:50 PM
Replies: 26
Views: 713
Posted By flatjack9
Forum: Early V8 (1932-53) 02-23-2021, 06:40 PM
Replies: 26
Views: 713
Posted By flatjack9
Re: 39 No fire at the plugs

As I said, green from the distributor goes to - on the coil, red from the distributor goes to + on the coil, brown from the distributor goes to ground. Hot lead from the battery goes to + on the...
Forum: Early V8 (1932-53) 02-23-2021, 06:35 PM
Replies: 26
Views: 713
Posted By flatjack9
Re: 39 No fire at the plugs

Read post #6. I don't know how I can be any clearer. NO RESISTOR. You are wiring it wrong!!!!!!!!
Forum: Early V8 (1932-53) 02-23-2021, 06:32 PM
Replies: 201
Views: 7,477
Posted By flatjack9
Forum: Early V8 (1932-53) 02-23-2021, 12:48 PM
Replies: 26
Views: 713
Posted By flatjack9
Re: 39 No fire at the plugs

It should be wired just like I said in post 6. As I said, I have this exact same distributor on my engine for 25 years so I think that qualifies me as knowing how it should be done. Period.
Forum: Early V8 (1932-53) 02-23-2021, 12:06 PM
Replies: 26
Views: 713
Posted By flatjack9
Re: 39 No fire at the plugs

You sent that distributor to me and it worked perfectly here. I have had the exact same distributor on my 39 for 25 years
Forum: Early V8 (1932-53) 02-23-2021, 10:01 AM
Replies: 26
Views: 713
Posted By flatjack9
Re: 39 No fire at the plugs

You have an electronic Mallory distributor. The red lead from the distributor goes to + on the coil,green goes to - and brown goes to ground. The battery connects to + on the coil. This is for a...
Forum: Early V8 (1932-53) 02-23-2021, 09:57 AM
Replies: 5
Views: 329
Posted By flatjack9
Re: Oil pump & pan?

Looks fine the way it is.
Forum: Early V8 (1932-53) 02-22-2021, 11:01 AM
Replies: 9
Views: 476
Posted By flatjack9
Re: Cast iron 2 groove wide belt crank pulley

I have never seen a cast pulley wide belt pulley for the 8BA.
Forum: Early V8 (1932-53) 02-21-2021, 12:56 PM
Replies: 11
Views: 682
Posted By flatjack9
Re: High hp flathead build posted 20 hrs ago

I also agree on the horsepower numbers, but at least they didn't have any of that 200 hp BS. Good job of pointing out those useless little air filters. Also curious that they didn't drill the lifter...
Forum: Early V8 (1932-53) 02-20-2021, 10:34 AM
Replies: 42
Views: 1,268
Posted By flatjack9
Re: Newbie but am I in the right place

Welcome here. Sounds like you've found yourself a very nice car.
Forum: Early V8 (1932-53) 02-19-2021, 05:40 PM
Replies: 5
Views: 306
Posted By flatjack9
Re: Crankshaft seal 59ab

I use the one piece seal exclusively. Either one will work just fine. I don't have a preference.
Forum: Early V8 (1932-53) 02-19-2021, 05:38 PM
Replies: 24
Views: 1,155
Posted By flatjack9
Re: Missing main caps a big problem?

No, they won't all fit perfectly.
Showing results 1 to 25 of 500

 
Forum Jump
Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 12:38 AM.