Go Back   The Ford Barn > Search Forums

Sponsored Links (Register now to hide all advertisements)

Showing results 1 to 25 of 500
Search took 0.09 seconds.
Search: Posts Made By: 1931 flamingo
Forum: Early V8 (1932-53) Today, 04:40 PM
Replies: 49
Views: 1,866
Posted By 1931 flamingo
Re: NEW starting problem

Yes,the engine turned over. Disconnected the starter button wire at the solonoid, still turned over. It's a new sol from Joe's.
New reg from Joe's.


Paul
Forum: Early V8 (1932-53) Today, 12:10 PM
Replies: 2
Views: 219
Posted By 1931 flamingo
Re: generator still motoring

Thank you, all is good now . Can continue on that thread,
Paul
Forum: Early V8 (1932-53) Today, 12:06 PM
Replies: 49
Views: 1,866
Posted By 1931 flamingo
Re: NEW starting problem

V8COOPMANN
With BOTH wires off the gen and batt disconnect ON, it still motored !
Interesting.
Paul in CT
Forum: Early V8 (1932-53) Today, 12:03 PM
Replies: 2
Views: 116
Posted By 1931 flamingo
Re: generator still motors

Yes, it still motored.
Paul
Forum: Early V8 (1932-53) Today, 08:04 AM
Replies: 49
Views: 1,866
Posted By 1931 flamingo
Re: NEW starting problem

Sorry, didn't see this back up again.
I re-polarized the reg/gen. All wires on reg in correct position. I will do the above suggestion this am.
Paul in CT
Forum: Early V8 (1932-53) Today, 07:59 AM
Replies: 2
Views: 116
Posted By 1931 flamingo
generator still motors

Can't find original thread.
V8COOPMAN: I performed step 4 of your list. Re-polorized the gen.
Now what?? All wires on reg are in the right place.


Paul in CT
Forum: Early V8 (1932-53) Yesterday, 02:11 PM
Replies: 2
Views: 219
Posted By 1931 flamingo
generator still motoring

I can't find the original thread.


V8COOPMAN: I had done 1-3 of the things you wanted me to do. I did #4 today, re-polarizing. The wires are hooked correctly at the regulator.


If someone can...
Forum: Model A (1928-31) 10-17-2021, 07:43 AM
Replies: 3
Views: 315
Posted By 1931 flamingo
Re: CT - Powder Mill Barn 2021 - 2022

I've only seen Marlboro posted on the HAMB.
Paul in CT
Forum: Early V8 (1932-53) 10-17-2021, 07:41 AM
Replies: 49
Views: 1,866
Posted By 1931 flamingo
Re: NEW starting problem

Battery still dead and new meter hasn't arrived yet.


I'm sorry I may have mis-spoke, it does rotate CLOCKWISE.
Paul
I will do what was suggested when battery charged.
Paul
Forum: Early V8 (1932-53) 10-15-2021, 03:14 PM
Replies: 49
Views: 1,866
Posted By 1931 flamingo
Re: NEW starting problem

My battery needs charging and I need new leads for my meter. Bear with me please.
I thought somebody mentioned disconnecting the lead from the starter sw to the solenoid, I did and no change....
Forum: Model A (1928-31) 10-15-2021, 03:07 PM
Replies: 5
Views: 517
Posted By 1931 flamingo
genius battery tender

Anybody have one?? Have any trouble??
The one I have doesn't want to charge. 6V "button doesn't seem to work.
Paul in CT
Forum: Early V8 (1932-53) 10-14-2021, 01:12 PM
Replies: 49
Views: 1,866
Posted By 1931 flamingo
Re: NEW starting problem

Yes, original wiring. Trying to find somebody to replace it all.
Paul
V8, will do rest of checks tomorrow.
Forum: Early V8 (1932-53) 10-14-2021, 08:05 AM
Replies: 49
Views: 1,866
Posted By 1931 flamingo
Re: NEW starting problem

V8COOPMAN. I do realize you are trying to help me and I appreciate it.
1. The studs on the gen are TIGHT. It's the arm itself that has some front to rear movement.
2. I've got a batt...
Forum: Model A (1928-31) 10-14-2021, 07:55 AM
Replies: 3
Views: 315
Posted By 1931 flamingo
Re: CT - Powder Mill Barn 2021 - 2022

I think so. New fellow (young, he puts on the one in Marlboro, CT monthly).
Dec should be the first.
He should be posting here soon I'd think.
Paul in CT
Forum: Early V8 (1932-53) 10-13-2021, 02:13 PM
Replies: 1
Views: 178
Posted By 1931 flamingo
messsages

Evidently my PM box is full. How to delete??


When I click on "Private Messages" ,it only shows the last message.
Paul in CT


I've deleted before but then there were a half dozen or more...
Forum: Early V8 (1932-53) 10-13-2021, 02:05 PM
Replies: 49
Views: 1,866
Posted By 1931 flamingo
Re: NEW starting problem

I did polarize the regulator wheen I installed it. Identicle to the one taken off and wires went back to same places. I had a few minutes to day and removed the wire from the SMALL stud on the side...
Forum: Early V8 (1932-53) 10-13-2021, 08:07 AM
Replies: 25
Views: 946
Posted By 1931 flamingo
Re: Interior heat

This summer I sweated in my 40. 90+* outside, cowl vent open allowing hot/humid air in, windows down and sweat running down my legs sitting on black r&p Naugahyde.
The price we pay to enjoy.
Paul...
Forum: Early V8 (1932-53) 10-13-2021, 08:03 AM
Replies: 49
Views: 1,866
Posted By 1931 flamingo
Re: NEW starting problem

V8COOPMAN & Mart, When I put the regulator on I DID polarize it. Even with the new reg polarized and wires correct it still motors.
Paul
Forum: Early V8 (1932-53) 10-12-2021, 02:05 PM
Replies: 49
Views: 1,866
Posted By 1931 flamingo
Re: NEW starting problem

Thank you V8COOPMAN. The generator has two studs, can't discern any markings. One stud is larger than the other and is at the rear, the smaller stud is on the side. The regulator is marked ARM,...
Forum: Early V8 (1932-53) 10-12-2021, 01:59 PM
Replies: 18
Views: 772
Posted By 1931 flamingo
Re: No Thermostats

My 40 has no stats and warms up to mid gauge after running for a while. Temp does increase if I'm doing 60 MPH or pulling a long hill, cools right down after the hill.
Paul in CT
Forum: Model A (1928-31) 10-12-2021, 01:55 PM
Replies: 41
Views: 1,885
Posted By 1931 flamingo
Re: Consensus of opinion

My 31 Tudor had an alternator when I bought it. It was painted black and did NOT stick out in the engine compartment. FWIW
Paul in CT
Forum: Early V8 (1932-53) 10-11-2021, 06:26 PM
Replies: 49
Views: 1,866
Posted By 1931 flamingo
Re: NEW starting problem

NO, someone local said to try disconnecting wires at the gen before polarizing.
Paul
Forum: Early V8 (1932-53) 10-11-2021, 01:36 PM
Replies: 49
Views: 1,866
Posted By 1931 flamingo
Re: NEW starting problem

I pulled the connection off the LARGE post on the back of the gen and it still motors, it's a two post gen.
Does the other connection go to the regulator??
Thanks.
Paul in CT
Forum: Early V8 (1932-53) 10-10-2021, 02:10 PM
Replies: 49
Views: 1,866
Posted By 1931 flamingo
Re: NEW starting problem

I will ck as soon as I can.
Running well before, all wires removed were replaced where they came from.
Frustrating..........
Paul in CT
Forum: Early V8 (1932-53) 10-10-2021, 09:28 AM
Replies: 49
Views: 1,866
Posted By 1931 flamingo
Re: NEW starting problem

I will check. Can't believe that 2 regulators would do the same thing. Wiring is correct.
Paul in CT
Showing results 1 to 25 of 500

 
Forum Jump
Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 06:59 PM.