Go Back   The Ford Barn > Search Forums

Sponsored Links (Register now to hide all advertisements)

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: eamonford
Forum: Model A (1928-31) 01-30-2021, 02:11 AM
Replies: 23
Views: 1,041
Posted By eamonford
Re: Keeps blowing fuses — alternator problem?

Great suggestions from everyone. I’ll check for shorts in the places several have suggested, although if there is an intermittent short it may be difficult to detect under static conditions when I’m...
Forum: Model A (1928-31) 01-28-2021, 08:03 PM
Replies: 23
Views: 1,041
Posted By eamonford
Re: Keeps blowing fuses — alternator problem?

So I cleaned both my battery posts and the battery ground cable, sanded the part of the frame where the ground cable attaches to expose the bare metal under the paint, and ran a #12 wire directly...
Forum: Model A (1928-31) 01-28-2021, 03:04 AM
Replies: 23
Views: 1,041
Posted By eamonford
Re: Keeps blowing fuses — alternator problem?

Ah okay, I understand now. So I see why that would prevent the alternator from blowing the fuse... would that also mean the ammeter would only show power being drawn from the battery, and not power...
Forum: Model A (1928-31) 01-27-2021, 05:52 PM
Replies: 23
Views: 1,041
Posted By eamonford
Re: Keeps blowing fuses — alternator problem?

Thanks so much for all the responses! I will try what Tom Endy suggested (wire the alternator housing directly to the battery ground, and clean the battery ground cable and terminals) and will report...
Forum: Model A (1928-31) 01-27-2021, 12:13 AM
Replies: 23
Views: 1,041
Posted By eamonford
Keeps blowing fuses — alternator problem?

My Model A is running a 12V system, with a 60A alternator using the one-wire setup. I recently replaced the coil, and added a ballast resistor. The next time I drove, the car ran fine, but when I hit...
Showing results 1 to 5 of 5

 
Forum Jump
Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 01:35 AM.