Go Back   The Ford Barn > Search Forums

Sponsored Links (Register now to hide all advertisements)

Showing results 1 to 25 of 37
Search took 0.01 seconds.
Search: Posts Made By: Msaby
Forum: Model A (1928-31) 08-15-2013, 08:39 AM
Replies: 5
Views: 1,219
Posted By Msaby
Front brakes

I am planning on getting back in the garage this weekend. I would like to clean the front rims and check the front brakes. Once I remove the wheel what areas should I be examining, obviously brake...
Forum: Model A (1928-31) 07-18-2013, 10:29 PM
Replies: 8
Views: 1,546
Posted By Msaby
Re: Fuel Leak

I have checked and tested the needle/seat and it appears to be okay. I set the float per manufacture spec at 1" from the gasket surface. It appears to be leaking on the side closest to the engine...
Forum: Model A (1928-31) 07-18-2013, 08:45 PM
Replies: 8
Views: 1,546
Posted By Msaby
Fuel Leak

My carburetor developed a leak. It is a tillotson carb. The leak appears to be between the 2 halves, is this typical with these carburetors warping?

I finally get this car running so darn...
Forum: Model A (1928-31) 07-18-2013, 08:38 PM
Replies: 17
Views: 3,210
Posted By Msaby
Re: Running Hot ?

Okay I can finally update this thread. Unfortunately my car developed a fuel leak and I was unable to drive it. I drove the vehicle today in 95 degree temp. low speed uphill idling etc. When I...
Forum: Model A (1928-31) 07-05-2013, 01:44 PM
Replies: 17
Views: 3,210
Posted By Msaby
Re: Running Hot ?

My radiator does have the baffle installed. You must have read my mind about the Harbor Frieght IR temp. tool. I hope to stop tommorrow and pick one up, even though I hate to purchase any of those...
Forum: Model A (1928-31) 07-05-2013, 09:34 AM
Replies: 17
Views: 3,210
Posted By Msaby
Question Running Hot ?

I spent several hours yesterday searching and reading posts regarding overheating but is there a way to determine if the engine is running too hot? I recently flushed the cooling system, replaced the...
Forum: Model A (1928-31) 06-20-2013, 11:46 AM
Replies: 6
Views: 1,206
Posted By Msaby
Re: Another Charging question

How diffcult is it to install an EVR and where would I be able to obtain one. Once installed is there any adjustment at all?

I hope to get out in the garage this weekend to take a look at the...
Forum: Model A (1928-31) 06-18-2013, 10:46 PM
Replies: 6
Views: 1,206
Posted By Msaby
Another Charging question

I am now at the point where I would like to check out the charging system. I have read several posts and have read other publications but I am still very confused. At idle the amp guage reads...
Forum: Model A (1928-31) 06-10-2013, 09:59 PM
Replies: 1
Views: 938
Posted By Msaby
Carburator adjustment

I now have the engine running and would like to adjust the carburator properly. I have a tillotson carburator which I have throughly cleaned and replaced all the necessary pieces. I made sure the...
Forum: Model A (1928-31) 06-09-2013, 04:44 PM
Replies: 11
Views: 1,428
Posted By Msaby
Re: Waterpump replacement

Hey Tom, thanks again. I was able to slowly and gently rock the fan back and forth. Then rather suddenly it released. The fan now turns. I have to get some grease in it ASAP.

The belt looks...
Forum: Model A (1928-31) 06-09-2013, 07:47 AM
Replies: 11
Views: 1,428
Posted By Msaby
Re: Waterpump replacement

I am pretty sure the pump was turning about 2 weeks ago, but I can't be sure because i was focused on trying to start the car. I didn't want to force it to turn but I willl give it.

The current...
Forum: Model A (1928-31) 06-08-2013, 10:52 PM
Replies: 11
Views: 1,428
Posted By Msaby
Waterpump replacement

I have my car now running but it appears the waterpump has now seized. Does anyone have any advice for replacing the pump or any , tips, tricks or things I should be aware of?

Thanks
Mike
Forum: Model A (1928-31) 06-08-2013, 10:44 PM
Replies: 34
Views: 4,249
Posted By Msaby
Re: No spark condition

Update....She is now running! I typed a long post on the things I did to finally get it running but when I went to post, it disappeared. Here is the short version.

I found several items that may...
Forum: Model A (1928-31) 05-31-2013, 10:48 PM
Replies: 48
Views: 38,871
Posted By Msaby
Re: Oil change

Ha ha..No one has called me Michael in quite some time, although once in a while a family member might let one slip.

I belong to a few automotive forum and if there is one thing I have learned is...
Forum: Model A (1928-31) 05-30-2013, 07:49 PM
Replies: 48
Views: 38,871
Posted By Msaby
Re: Oil change

I actually do have an owners manual along with a few others. Manuals are a great resource, however I also like to hear from individuals who have real world expericence with their "A"s

I will...
Forum: Model A (1928-31) 05-30-2013, 04:09 PM
Replies: 48
Views: 38,871
Posted By Msaby
Re: Oil change

My father has owned the vehicle for maybe 15 years and hardly drove it. I would have been the one who changed the oil many years ago. The car has been sitting under a car cover for atleast 7-8...
Forum: Model A (1928-31) 05-30-2013, 04:06 PM
Replies: 48
Views: 38,871
Posted By Msaby
Re: Oil change

yea, I have had that happen to me a few times over the years.

Thanks
Mike
Forum: Model A (1928-31) 05-30-2013, 04:04 PM
Replies: 48
Views: 38,871
Posted By Msaby
Re: Oil change

Sorry I guess I should have been a little more specific as to what weight oil should be used. i didn't mean to create a debate between any members.
Forum: Model A (1928-31) 05-30-2013, 07:21 AM
Replies: 34
Views: 4,249
Posted By Msaby
Re: No spark condition

If you think the starter may be still causing issues because of the marginal voltages I will gladly try and have mine rebuilt. I am very determined to get this car running.
Forum: Model A (1928-31) 05-30-2013, 06:23 AM
Replies: 48
Views: 38,871
Posted By Msaby
Oil change

I am planning on draining the oil on my car this weekend.
* Do I just remove the drain plug and empty the pan?
* Is there a screen or filter of some sort?
* What oil is recommended?
* How...
Forum: Model A (1928-31) 05-30-2013, 06:19 AM
Replies: 34
Views: 4,249
Posted By Msaby
Re: No spark condition

Tom, I placed an order yesterday for parts. I order a new dist body, top, rotor, condensor, points set, coil, coil wire, coil wiring, and battery cables. This should rule all these items out. I will...
Forum: Model A (1928-31) 05-29-2013, 11:02 PM
Replies: 34
Views: 4,249
Posted By Msaby
Re: No spark condition

Hand cranking isn't an option for me.

Thanks
Mike
Forum: Model A (1928-31) 05-29-2013, 09:15 PM
Replies: 34
Views: 4,249
Posted By Msaby
Re: No spark condition

Okay here is what i have for voltages.

Voltage at the battery 6.38 this is a new battery
Voltage at the coil 6.37
Voltage at the coil while cranking 4.77-4.80 measure from the negative post on...
Forum: Model A (1928-31) 05-28-2013, 09:26 PM
Replies: 34
Views: 4,249
Posted By Msaby
Re: No spark condition

The car is still 6 volts with a positive ground. I cleaned all the battery terminal connections, cleaned the battery cable to frame connection, cleaned the connections at the starter motor. The wires...
Forum: Model A (1928-31) 05-28-2013, 05:19 PM
Replies: 34
Views: 4,249
Posted By Msaby
Re: No spark condition

Okay I have spark at the plugs now. I thought about what Tom said when he asked did I install the rotor. We all know sometimes we get caught up with troubleshooting and miss the details. I put...
Showing results 1 to 25 of 37

 
Forum Jump
Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 12:49 PM.