Go Back   The Ford Barn > Search Forums

Sponsored Links (Register now to hide all advertisements)

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: t&ajim
Forum: Model A (1928-31) 09-17-2012, 04:20 PM
Replies: 20
Views: 3,965
Posted By t&ajim
Re: please help my model a is makin me nuts

i.m headed out to check some of the things you guys have came up with i,ll let you know what i find thanks
Forum: Model A (1928-31) 09-16-2012, 08:26 PM
Replies: 20
Views: 3,965
Posted By t&ajim
Re: please help my model a is makin me nuts

yes to the gva and yes to the spark advace and the coil is new.the 2 one i have tryed.i have had a model t for four years so i'm not new to driving these cars i drive my t 3or4 times a week with no...
Forum: Model A (1928-31) 09-16-2012, 07:59 PM
Replies: 20
Views: 3,965
Posted By t&ajim
Re: please help my model a is makin me nuts

it won't run at all right now and the condensor is new and i tryed two old ones with the same results.when i try to start it it just gases up so bad the plugs are drippin in gas in just a few seconds
Forum: Model A (1928-31) 09-16-2012, 07:25 PM
Replies: 20
Views: 3,965
Posted By t&ajim
please help my model a is makin me nuts

ok heres whats going on.i bought this car in may a 1930 fourdor it ran ok when i bought it but on the drive home it bucked a little.i got home and took my wife for a ride we nearly didn't make it...
Showing results 1 to 4 of 4

 
Forum Jump
Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 05:55 PM.