The Ford Barn

The Ford Barn (https://www.fordbarn.com/forum/index.php)
-   Model A (1928-31) (https://www.fordbarn.com/forum/forumdisplay.php?f=3)
-   -   Spark Question (https://www.fordbarn.com/forum/showthread.php?t=283614)

txmike 07-05-2020 11:39 AM

Spark Question
 

I am sure a lot of you will go - here we go again but I can't find specifically what my problem is so here we go... no spark....

1929 Coupe - 6 volt positive ground...

Purchase new:
Ignition switch
coil
Ignition cable
"Modern upper distributor plate with modern points and condenser"

installed all - no spark

I have check ignition switch, coil (positive and negative) and distributor plate and all show to have power.

I checked the wire coming out the coil and i show now power (not sure i should) and I also checked the coil wire coming out of the distributor and no power (no sire it should show any)

no be be honest when I put the new distributor plate in i DID NOT reset my timing pin etc.....

Is that the problem related to no spark?

chrs1961815 07-05-2020 11:47 AM

Re: Spark Question
 

Your timing has to be off a fair amount to not even spark. But if you have no power from the coil to the cap, timing may not be your issue. I wouls tske the wire out of the cap and check for spark while turning the engine over and holding the wire end near a head nut.

Patrick L. 07-05-2020 11:48 AM

Re: Spark Question
 

1. Set points to .022"
2. Set timing [ use pin]
3. Check for 6v at open point arm
4. 0v at closed point arm
5. Place secondary coil wire near 1/4" from good ground
6. Open/close repeatedly point arm [ key on] and look for spark

Let us know results

txmike 07-05-2020 11:52 AM

Re: Spark Question
 

ok back soon

txmike 07-05-2020 11:53 AM

Re: Spark Question
 

oh and when i checked for spark from coil wire to head nut - nothing

I will check the items Patrick mentions and be back

Patrick L. 07-05-2020 12:45 PM

Re: Spark Question
 

There should be battery voltage at terminal box connections, primary coil connections.

1.5 ohms across coil primaries.

The primary lead could be bad or screwed into the distributor too far causing it to ground. The switch could also be bad but is easily checked.

Coil should be connected to points the same as the battery. If + grd battery, + on coil should go to points. [ but if different it'll still run]

txmike 07-05-2020 01:39 PM

Re: Spark Question
 

ok, sorry to sound ignorant but does the timing pin slip in all the way when it hits the slot?
I have felt some movement on the pint but it will not go in and I thought in the past it did.

Cranking this thing is a pain (i am being nice) how many turns does it take to get it aligned?

Jim/GA 07-05-2020 02:50 PM

Re: Spark Question
 

Quote:

Originally Posted by txmike (Post 1906275)
ok, sorry to sound ignorant but does the timing pin slip in all the way when it hits the slot?
I have felt some movement on the pint but it will not go in and I thought in the past it did.

Cranking this thing is a pain (i am being nice) how many turns does it take to get it aligned?

No. It is a very subtle dimple that the pin drops down into. Very easy to miss.

If you miss the dimple during one pass, the engine crankshaft needs to make 2 full turns to get back to where you were. 1-3/4 turns will get you "approaching" the dimple. It is at this point you need to slow down the cranking.

Remove spark plug #1. This makes it easier to crank that piston up to the top as the dimple approaches. Go slow that last 1/4 turn.

HTH.

:cool:

30 Closed Cab PU 07-05-2020 02:58 PM

Re: Spark Question
 

1 Attachment(s)
It only moves in a small amount - the timing pin is rounded and the timing gear is only slightly dimpled. For a better feel, file the pin to more of a point, or use a Phillips screwdriver. Remove the spark plugs and the motor will turn much easier, you will not be fighting the motor/piston compression. It takes 2 crank revolutions to hit TDC on all 4 cylinders.

To Get close to TDC Cylinder 1 is to remove the distributor top and locate the rotor as in the picture. then use the timing pin.

Another way is to rotate the motor with your thumb on the #1 spark plug hole till the compression starts to force past your thumb, put a stick or pencil in the plug hole and crank it till the pencil is at its highest point, then use the timing pin for final adjustment for TDC.


.

Purdy Swoft 07-05-2020 03:02 PM

Re: Spark Question
 

It can be difficult finding the timing dimple with the timing pin when having to fight compression !!! Remove all of the spark plugs and try again .

Patrick L. 07-05-2020 03:12 PM

Re: Spark Question
 

Yep, what the fellas said.
1. Remove all sparklers
2. Try to insert pin while turning engine over. As the rotor approaches #1 in the cap [CCW] go slowly and the round end of the pin will slip slightly into the dimple is the gear. Thats TDC.
3. Now you're ready to set the dist. cam position. [ points already to .022" new, .020" used]
4. Any extra rotation CCW to open the points will create the spark you're looking for. I like a continuity meter for that. But with experience the ole eyeball works fine.

txmike 07-05-2020 09:07 PM

Re: Spark Question
 

ok tried all that and still no spark
ugh

30 Closed Cab PU 07-05-2020 10:09 PM

Re: Spark Question
 

Ignition on, points open, should have battery voltage on the points arm. Points closed should be 0 Volts. If timed correctly this means your ignition primary circuit should fuction (switch, wiring, coil ).



Ignition off, then take a lead off a spark plug and space the lead about 1/8 inch from the plug terminal, ignition on, use the starter rod in the mmotor bay to engage the starter and you should see a spark across the lead to plug gap.

Patrick L. 07-06-2020 05:55 AM

Re: Spark Question
 

OK. Tell us what you have. Where does the voltage stop ? Are you getting 6v at the point arm when open ? Do you lose that voltage when the point arm closes ?

If that doesn't happen then the problem is from the supply voltage to the terminal box, to the coil, to the switch, to the distributor.

Have you checked the condenser ? have you tried another condenser ? Condensers today are mostly junk [ as I mentioned I just went thru 5 new 'short-proof' ones before I got a good one]

Have the sparklers gotten wet ? [ fuel fouled]

Licensed to kill 07-06-2020 09:32 AM

Re: Spark Question
 

My car had no spark this spring after being stored for two years. On the advice from Jacksonhill, I changed out the wire that goes from the ignition switch to the coil and it fired right up. I have NO idea why they worked as the wire I removed LOOKED like brand new but it did and from Jacksonhill's comments, it seems to be not all that uncommon of a problem. I made up a spare wire and carry it under the seat

eagle 07-06-2020 12:38 PM

Re: Spark Question
 

Don't start replacing anything until you identify where the problem is. Use a voltmeter on the point arm. Should be battery voltage when open, 0V when closed. This is with the ignition switch ON. Check on it and get back to us.

txmike 07-06-2020 01:00 PM

Re: Spark Question
 

OK. Tell us what you have. Where does the voltage stop ? Are you getting 6v at the point arm when open ? Do you lose that voltage when the point arm closes ?

YES 6v open, lost when it close

If that doesn't happen then the problem is from the supply voltage to the terminal box, to the coil, to the switch, to the distributor.

Have you checked the condenser ? have you tried another condenser ? Condensers today are mostly junk [ as I mentioned I just went thru 5 new 'short-proof' ones before I got a good one]

New

Have the sparklers gotten wet ? [ fuel fouled]

nope

Afordman31 07-06-2020 01:24 PM

Re: Spark Question
 

Use a jumper wire and jump the back of the amp meter!

Patrick L. 07-06-2020 01:53 PM

Re: Spark Question
 

OK. Take the coil secondary high tension lead out of the cap and place it 1/4" from a good ground. Remove distributor cap so you have access to points. Have points closed and put a piece of paper between the contacts. Turn on key. Take your finger or something plastic/wooden and open points. Remove piece of paper. Close and open points several times and there should be a good spark from the wire to the ground every time.

Let us know what happens.

If there is no spark then its either a bad coil, condenser or coil wire.

If there is a spark then the problem should be a bad cap, rotor or sparklers. Another test is to have all sparklers out and connect one and have its ground electrode to a good ground. [big jumper wire works] Spin engine over with key on and there should be a spark. If not its one of those items.

txmike 07-26-2020 11:40 AM

Re: Spark Question
 

ok guys - back from vacation. New Coil and new coil wire came in
I have checked all connections, all have voltage. Checked with a light and ohm meter

i get power to lower and upper plate - but the problem is it does not appear to be going to the points (Open or closed)

This is a new set of points etc; modern version with condenser up top, from NuRex

so what could the problem be. The lower plate looks fine, no corrosion etc


All times are GMT -5. The time now is 02:04 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.